Register Login
im Axle Specialists
Reply
 
Thread Tools
Old 27-08-2004   #1
Join Date: Aug 2004
Location: Buenos Aires, Argentina.
Posts: 21
Thanks: 1
Trader Rating: 0
Red face Hight fuel consumption

My car sounds to run very nice, but fuel consumption is about 20litres/100km!!!!.
What things do you think that may cause this?
Cold Starting is very difficult.
I have the IAW-Weber Marelli Fuel Inyection/ignition.


I suspect from:
-Lambda Sensor
-One Fuel inyector is red and the other ones are green. Does the colour means something? How can I tell if that suspect inyector is the same size that the other ones? Are there different sizes? (by size I mean flow level)


Cheers
__________________
Tipo 1.8 Sedicivalvole
Lýcho is offline Reply With Quote Quote 
Old 28-08-2004   #2
Join Date: Dec 2003
Location: belgrade, Yugoslavia.
Posts: 22
Thanks: 1
Trader Rating: 0
Yugoslavia 
Thumbs up Re: Hight fuel consumption

1.Check the Lambda sonde.If she`s black,probably tuo have a problem with spark plugs.
2.If youre Lambda failed,ECU must detect it.
3.Usaly,when a injector going failed,he become too much loud.
4.Check the ECU

Sorry for my bad English!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

predrag is offline Reply With Quote Quote 
Old 28-08-2004   #3
Join Date: Aug 2004
Location: Buenos Aires, Argentina.
Posts: 21
Thanks: 1
Trader Rating: 0
Cool Re: Hight fuel consumption

Today I realized that my car hasnīt lamda sensor. It has a potenciometer to regulate CO emision instead, one in the ECU, and another one in the engine bay. )Itīs fine, it works, butīs not regulated. I read that the signal should be between 0.5 and 1.5 V so I regulated to 1.0 V by now.

Pedrag, I dont think sparks plugs can be the reason for fuel consumption. Yes for Cold starting isue.....

You ment by "loud inyector" that it becomes loud because of loud noise?


What about valve clearance, can this be another thing to suspect from?

Thanks & Regards
Thanks STONEY54 thanked for this post
__________________
Tipo 1.8 Sedicivalvole
Lýcho is offline Reply With Quote Quote 
Old 29-08-2004   #4
Join Date: May 2004
Posts: 1,210
Thanks: 1
Trader Rating: 0
Portugal 
Re: Hight fuel consumption

Bad spark plugs will increase fuel comsumption, The pot arrangement is usually used on SPI equiped engines. What engine, and how many miles?

BTW predrag meant when an injector is failing it will begin to make a loud noise
smokeme is offline Reply With Quote Quote 
Old 29-08-2004   #5
Join Date: Aug 2004
Location: Buenos Aires, Argentina.
Posts: 21
Thanks: 1
Trader Rating: 0
Talking Re: Hight fuel consumption

Smokeme:
This is a MPI engine (4 inyectors). Its a 1.8 16V engine. No cat. (Engine number 165.A5.000)

It has BOSCH spark plugs 3 electrode, I dont like them....How spark plugs cant increase consumption.....?? I cant imagine.

One spark plug is little rusty colour while the other 3 are kind of black.


Thank You
__________________
Tipo 1.8 Sedicivalvole
Lýcho is offline Reply With Quote Quote 
Old 29-08-2004   #6
Join Date: Dec 2003
Location: belgrade, Yugoslavia.
Posts: 22
Thanks: 1
Trader Rating: 0
Yugoslavia 
Thumbs up Re: Hight fuel consumption

Hi!!!

1.youre spark plugs must have a chocolate color.Check
2.injector must be silent.
3.you`re regulate potentiometer to midle voltage.The best solution is regulation with CO meter.If you have some service,go there.
4.The Inject cleaner can`t help you if youre injector is failed.

I mean that youre problem have a relation with cold starting.
Give me more description(cold starting,acceleration,noise during a drive...) and we will decide yore problem.

salute!!!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

predrag is offline Reply With Quote Quote 
Old 09-08-2005   #7
Join Date: Aug 2004
Location: Buenos Aires, Argentina.
Posts: 21
Thanks: 1
Trader Rating: 0
Unhappy Re: Hight fuel consumption

Hi, I`m still with the high consumption prob. But now I took the car to an especialist, and he doesn`t knows how to fix it. Alfa Scanner shows everything is fine. The only problem found is that the injection time at each cylinder is too high. At idle shows 3.5 milisecs. where it should be 2.5 milisecs. And they cannot take it down anyway. They also tried another ECU and it`s the same.


Any ideas? PLEASE
Everithing seems to me OE. The only solution which I don`t like it`s to make a strange conection/lie to a tenp. sensor or likely.


Cheers
__________________
Tipo 1.8 Sedicivalvole
Lýcho is offline Reply With Quote Quote 
Old 09-08-2005   #8
Join Date: Apr 2005
Location: sunny Spain
Posts: 1,768
Thanks: 4
Trader Rating: 0
Cocoon Island Champion, Cupids Crush Champion, Crazy Pinball Champion, Pinball 7UP Champion, Rotamania Champion, Starsky n Hutch PinBall Champion
United Kingdom 
Re: Hight fuel consumption

hi.
the 1.8 was not sold here but is very similar to our 2.0 16 v.right, the iaw is a sequential injection system.if anything fails sensor wise,it goes into limp home mode and runs the injectors all the time.they will be much noisier in this mode.the green and red injector issue you have is the green are usually higher flowing injectors.they need to be taken out for inspection.i think they are faulty.this will be your cold start and fuel problem.spark plugs show what state of tune your engine is.these engine tend to run lean at idle,enrichen up midway and lean off at the top end.your spark plugs show it is too rich.have you had an emmision test?i think you should try a proper injection centre who know what they are doing.without seeing your car,it is difficult to find out the problem.get it checked out again
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

sumplug is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(G) Brava 1.4Sx Fuel Consumption jmcservv Bravo / Brava 20 30-07-2004 04:07
(T) JTD (115BHP) - Low Fuel Consumption lostsoulal2 Stilo 29 03-06-2004 03:20
(G) 1.2 Active Fuel Consumption SHC Stilo 17 31-05-2004 00:35
(T) sporting 2002 - high fuel consumption? edener Punto (Mk2/2b) 3 04-03-2003 01:52