Technical y reg (01) gear / clutch HELP PLEEEZ!!!

Currently reading:
Technical y reg (01) gear / clutch HELP PLEEEZ!!!

HGVKEY12

New member
Joined
Mar 28, 2012
Messages
2
Hi, having recently purchased my y reg punto in immaculate condition, done 68k and only 1 mile since september (mot) up until me buying it i have now been given a problem...

when i have been driving it i have been changing gear but havent had to put the clutch fully down, only when putting it in reverse...it has been very smooth but maybe a tad jerky when i accelerate.

I pulled up in some traffic today and when i selected 1st to set off again the car would not move, in every gear it will not move....the clonk is there as tho it is going into gear but it just will not move. i can even start it up in reverse without the clutch down and it will not jump or anything.
There is something leaking on the slave cylinder.
Just to add when i arrived back from picking it up i could smell sort of a burning when i opened the door.
Anyone at all know what could be the problem ??

sorry for the essay just trying to add as much info as i can to help.
 
Joined
Jun 16, 2009
Messages
1,372
Location
Ormskirk
what punto do you have ?

From what it sounds like.. your clutch is on or has gone out.

When i got my punto i was driving round as normal as anything as soon as i stopped and went to first nothing happened. Turned out the clutch had worn away
 
OP
OP
H

HGVKEY12

New member
Joined
Mar 28, 2012
Messages
2
1.2 16v( i think ) petrol. elx

thanks. Could you start it up in reverse without clutch down ? any info much appreciated.
 
Joined
Jun 16, 2009
Messages
1,372
Location
Ormskirk
never tried that tbh... but my clutch had completely gone... i red lined it in reverse which is what i think killed it.

Try putting it into gear without pushing the clucth down.
Would deffo getting it looked at though.
 
Joined
Jun 27, 2009
Messages
796
Location
Withernsea
You say the slave cylinder is leaking? if it is the seals have gon inside it and is time for a new 1 done forget that if they have gone the more you pump the clutch the more fluid you are loosing from the break fluid container witch also feeds the breaks! safety frist (y)
 

AndyRKett

Well-known member
Joined
May 23, 2011
Messages
12,122
Location
Norfolk UK
Your clutch has gone.

If the slave cylinder was at fault ad assuming no problem with the clutch you wouldn't be able to change into any gear with the engine running or start it in reverse..


Knackered clutch it is then
 
Top