xbox help - custard where've you gone??

Currently reading:
xbox help - custard where've you gone??

arc

this is where i stand
Joined
Oct 8, 2003
Messages
19,719
Location
Manchester
having trouble deleting files on my xbox..

running evox 3921, ftp'd into it using flashfxp and i get this:

Code:
DELE 103 - My Best Friends Mistake.avi
550 File not found
PORT 192,168,0,12,5,254
200 Port command successful
LIST
150 Opening data channel for directory list.
226- Free space: [C:\ 392.64 MB] [E:\ 2.59 GB] [F:\ 1.35 GB] [G:\ 0.00 bytes] 
226 Transfer OK
List Complete: 1 KB in 0.08 (1.27 KBps)
Deleted 0 Folders and 0 Files totaling 0 bytes in 00:00.

i try and rename it, and get this:

Code:
RNFR 103 - My Best Friends Mistake.avi
550 file/directory not found
Rename Failure!

I've tried using windows explorer as the ftp client and get a similar error (file not found).
Tried firing up xbmc as the ftp server, same deal.
Tried unlocking the hdd, same thing.

Confused now!
 
OP
OP
A

arc

this is where i stand
Joined
Oct 8, 2003
Messages
19,719
Location
Manchester
ok, just deleted them in xtoolbox. still.. i would like to be able to delete themn from ftp!
 

custard

Status: DEFCON Grumpy
Joined
Nov 4, 2003
Messages
48,610
Location
Edinburgh
strange never had this before. i actually use smart ftp as i prefer it over the more popular flashfxp.

was the avi running fine befopre you tried to delete it?
 

bulldog5046

faster! FASTER!!!
Joined
May 8, 2005
Messages
9,053
i'd had problems using Flashfxp when FTP-ing my PS2, i then used WS_FTP and it was all fine (y)
 
OP
OP
A

arc

this is where i stand
Joined
Oct 8, 2003
Messages
19,719
Location
Manchester
no specific shares, i just go to the workgroup browsing bit - few computers on this network, so it's easier that way.

the avi's were fine before i tried to delete them, i'm just updating stuff with better quality rips!
 
Top