Technical whilst driving

Currently reading:
Technical whilst driving

Ronaldis

New member
Joined
Mar 28, 2006
Messages
2
Hi, great forum been reading for around 1 year now and now i have encountered a problem thought it was time to post :)

i was on my way t o work last week when i noticed the heater had gone cold, knowing what i have read on here, i pulled over just as the needle started to rise above the 1/2 way mark, i opened the bonnet and water was pushing up and out of the expansion tank/cap, didnt lose too much but the pressure was there for a while whilst i waited for it to cool down, i had only driven about 1 and half miles, i am assuming it was an airlock? i carried out some of the advice i have found on here and the "problem" seems to have disappeared, the only thing is the heater is a great early warning should it go, but with warmer temps approching its something i wont be using..
what do you think, was it an airlock>? and i got lucky..

no white smoke/steam, water in the oil ect..
 
Last edited:
Joined
Oct 11, 2003
Messages
3,424
Location
buxton the land that time
hmm have you done anything to the water recently ?? if not seems strange that an airlock just appeared. i would keep an eye on water levels next few days see if they are droping also make sure water dont go syrup oil init as sometimes gaskets go other way so oil goes in water isntead of waterin oil.

hopefully you got lucky and it was just a stange air lock :)
 
OP
OP
R

Ronaldis

New member
Joined
Mar 28, 2006
Messages
2
thefishdude said:
hmm have you done anything to the water recently ?? if not seems strange that an airlock just appeared. i would keep an eye on water levels next few days see if they are droping also make sure water dont go syrup oil init as sometimes gaskets go other way so oil goes in water isntead of waterin oil.

hopefully you got lucky and it was just a stange air lock :)


had'nt used the car for 3 days, was fine up till then this was a week ago water levels seem fine, think i was lucky
 
Top