General Seicento failed mot

Currently reading:
General Seicento failed mot

GhostWKD

Winning
Joined
Aug 31, 2003
Messages
17,252
Location
Banbury, Oxfordshire
In true cento fashion the sei failed its mot today (decided wont sell with months mot so got 12 months for it...)

It failed on...

2 indicator bulbs, headlight adjustment (been done now), washer fluid :)rolleyes: really should've done a lil pre mot check on all this stuff!), and horn

all in all a couple of mins work and i'll have 12 months mot to sell the car with :D


:woot:

Here's to cheap motoring... i wish my cinq would pay attention to the sei sometimes :rolleyes: :p
 

AppleSei

RIP L181 VBB
Joined
Feb 20, 2005
Messages
16,628
Location
West Yorks
How come the horn failed? I imagine it wasnt loud enough or didnt work, although it is a bit of a pansy horn anyway :)

At least the cento is safe for 12 months :woot:
 
OP
OP
GhostWKD

GhostWKD

Winning
Joined
Aug 31, 2003
Messages
17,252
Location
Banbury, Oxfordshire
AppleSei said:
How come the horn failed? I imagine it wasnt loud enough or didnt work, although it is a bit of a pansy horn anyway :)

At least the cento is safe for 12 months :woot:

not safe for 12 months yet, need to go for retest in weeks time :) but will try to get a buyer lined up in the mean time

it just doesnt work, used it once since i got the car :eek: will check fuses etc but worst comes to worst i have a spare in garage. Indicator bulbs on rear were showing bit too much white for their liking so need to sort orange bulbs for them, and well washer fluid :rolleyes: stupid thing to fail on too lol :p

But woo 12 months mot with minimal outlay :cool:

Anyone want a sei now? :p
 

AppleSei

RIP L181 VBB
Joined
Feb 20, 2005
Messages
16,628
Location
West Yorks
Ive noticed that MPI indicators have a bit of white light in them, mine is quite white but i mustve been luckier than you, my horn works fine and ive breezed 2 MOT's

Does anyone else's indicators shine pretty white (MPI owners only)
 

Liam

hi friends :waves:
Joined
Mar 12, 2003
Messages
14,118
Location
Scotland
Indicators showing white IMO is always an MOT issue for all Cento's Emspem agrees with me, my car fails for it every year but the guy fires bulbs in for me.

Bet you the horn just need the spades cleaning up and shoved on nice and tight ands it'll be fine.

A relatively easy set of stuff to put right there.

Liam
 
Top