Punto Sporting Sony Stereo Problem

Currently reading:
Punto Sporting Sony Stereo Problem

stu139

New member
Joined
Feb 12, 2006
Messages
15
Location
BARNSLEY
Can Anybody Please Help.
Just Bought 5 Year Old Punto Sporting With No Stereo Fitted.
Plugged In My Sony Radio/cd Player(6 Months Old) , Plugged Straight Into The Existing Connectors, Only Trouble Is Sounds Only Coming Out Of The Front 2 Speakers.
Sportings Come With 6 Standard Speakers Plus The Subwoofer.
The Power And Speaker Blocks Go Straight Into The Back Of The Sony, But Theres One Block Left With 4 Wires Into It.is This The Subwoofer ?
Thanks
Stu
 

H2DaE

Resident Hairdresser
Joined
Oct 21, 2005
Messages
4,394
Location
Hampshire/Surrey
I think that's the wiring for the standard HU's security code, just tuck in at the back of the dash somewhere
 
OP
OP
S

stu139

New member
Joined
Feb 12, 2006
Messages
15
Location
BARNSLEY
thanks
but any ideas why the sound is only coming out of the front 2 speakers instead of the 6 installed?
stuart
 

H2DaE

Resident Hairdresser
Joined
Oct 21, 2005
Messages
4,394
Location
Hampshire/Surrey
Depends on the model, mine has front comps, rear coaxials but no sub, the older lower spec ones I think only had 2 speakers
 
OP
OP
S

stu139

New member
Joined
Feb 12, 2006
Messages
15
Location
BARNSLEY
hi
i would have thought a 2000 model sporting would have more than 2 speakers as standard.
i know the subwoofer speaker in the boot is there cos i can see it through the speaker grill.
just can't get it to work.
stu
 
Joined
Oct 11, 2003
Messages
3,424
Location
buxton the land that time
yeah sporting comes with 6 speakers plus sub. the rear sub gets its signal from the rear speaker wires. soo if no signal to rear speakers no signal to sub. one thing you can checl is make sure the plug on top of teh sub is in and also check the fuse on top of the sub make sure that is ok.
 
Top