Technical MAF sensor ?

Currently reading:
Technical MAF sensor ?

DOWNESY0

New member
Joined
Sep 30, 2007
Messages
10
Location
Hinckley
I have a 1.6sx liberty Tipo with the current problem as in my previous thread. I am going the change the Lambda sensor but a few people have told me that the sort of problem i'm getting could be the MAF or MAP sensor as its works out the injector operation between the readings of the two sensors. I have looked in various books but can not see a sensor called this. Is this true or am I being told a load of B****ks. Please can someone put me straight about the issue (If it has where is it?).
 

Green

New member
Joined
Sep 27, 2007
Messages
74
Ok, so you have a 1.6 SOHC 8v engine right?

If it is a SX, then it has bosch monopoint injection. That injection works with help of a MAP sensor, which is integrated in a module that is mounted on the
injector thtottle body. Look for injector, and right down beside it there should be a MAP sensor mounted. You can reckognize a MAP because it works on pressure difference, it needs to have a thin tube fitted to it, and that tube must be tied into intake plenum at some point, or the sensor itself is mounted on the plenum. I cannot remember exactly where it is on this engine, but I'll try to dig up the diagrams.

MAF is another type of sensor, mass air flow. It measures changes in fueling of the engine by measuring how much air passes into the engine. This engine is not fitted with a MAF.

Both MAF and MAP in essence control the same thing - fueling. But it is common that N/A engines mostly lean on MAP (pressure difference), while turbo engines rely mostly on MAF (measuring mass of air sucked in). There can be different arrangements, but these are most common.

You do have a MAP on the engine, and if it is it's fault, disconnecting it should give no change in way engine operates. If engine only slightly changes it's operation or none at all upon disconeccting the sensor, you can be pretty sure it's toast.

Hope I had cleared things a bit :D
 
OP
OP
D

DOWNESY0

New member
Joined
Sep 30, 2007
Messages
10
Location
Hinckley
Many thanks for that information it is greatly appreicated, hopefully I can sort the problem out.
 

Green

New member
Joined
Sep 27, 2007
Messages
74
I hope that too! If you nedd further help, don't hesitate to ask :slayer:;)
 

Galilio_Mad

Member
Joined
Sep 5, 2006
Messages
127
Location
Cairo
hello everyone
i have a mk1 SX 1.6 i.e with the Bosch S.P.I
i don`t have any thing that could be a sensor at my throttle body
the only things coming out of the body beside the 3 plugs is 2 tubes, one is coming from the oil breather hose
the other is going to some kind of electronic peace " sorry don`t know what its name " this peace is connected to the charcoal filter
 
Top