Iv got no wipers??

Currently reading:
Iv got no wipers??

S

Shaun Cook

Guest
my wipers keep lowing fuses, and clues?

iv changed it and it worked all the way through the MOT but now it doesnt even wanna start it just blows...

guna check all the motors tomorrow and see if it makes a difference

ShaunCowhats.gif

She's a monster soon to be revealed :)

If they didnt want it stripping they shouldnt of give me nuts and bolts :)

Follow My Project
Updated: 12/11/2008
 
W

William Lane

Guest
haha man that car is never ending :p saying that, i still havn't fixed my rear wiper ... whoops.
 
K

Keval

Guest
i had that problem mate!.. i changed the wiper motor and now its sorted.
 
OP
OP
S

Shaun Cook

Guest
i sorted it, it was weird, for some reason becaus eiv got no motor ont he back it blows the fuse, so aslong as i dont use the rear wiper im ok :)

ShaunCowhats.gif

She's a monster soon to be revealed :)

If they didnt want it stripping they shouldnt of give me nuts and bolts :)

Follow My Project
Updated: 12/11/2008
 
M

Matt

Guest
"i sorted it, it was weird, for some reason becaus eiv got no motor ont he back it blows the fuse, so aslong as i dont use the rear wiper im ok"

I'm gonna take a wild stab in the dark here...you took out the motor and left the wiring, possibly trimmed it back? In this situation when you "turn on" the rear wiper the thing shorts, probably because the wire is touching the body or you've taped the 2 wires together.

It might be an idea to get Marea stalks in.
 

Similar threads

B
Replies
3
Views
114
exrovermech
E
M
Replies
35
Views
393
LooseCannon
L
J
Replies
10
Views
161
Sabre 23
S
M
Replies
0
Views
211
M
Top