Iphone 3gs 3.1.3 firmware, now not working

Robert1031

New member
Joined
Jan 26, 2009
Messages
277
Location
Darlington
Had my iphone 3Gs since september 2009 and has worked grate with my Blue & me system in my car.

However last week i upgraded the firmware on my iphone to 3.1.3 and now it wont work. It still will pair and connect but not make any calls etc.

Searched on google and it seems others are having bluetooth conections problems when trying to connect to other devices since upgraded.

worked fine on 3.1.1 and 3.1.2, has anyone else experienced this, i want it fixed!!

Thanks
 

alexh365

MiTo 155
Joined
Aug 19, 2008
Messages
2,169
Location
Chorley
OK I can confirm that with B&M 5.4.11 that iPhone OS 3.1.3 does work.

What you may like to try is to do a hard reset of B&M by removing the -VE battery terminal for approx half an hour. After this you'll need to reset the date on the car and then re-pair your phone to B&M.
 
OP
OP
Robert1031

Robert1031

New member
Joined
Jan 26, 2009
Messages
277
Location
Darlington
im am not sure what version of Blue & me ive got, how do you know? I went on fiat website and and latest version is 5.4.11 so ive downloaded that this time and will try it now
 
OP
OP
Robert1031

Robert1031

New member
Joined
Jan 26, 2009
Messages
277
Location
Darlington
Cheers mate it has worked now.

Another question while im on the subject, how does the message reader feature work, i have always wondered but never bothered to try it?
 

alexh365

MiTo 155
Joined
Aug 19, 2008
Messages
2,169
Location
Chorley
Mainly works with Sony Erricsons.

If you have the 5.4.11 update downloaded then it will give an error on install if your already up to date.

Just do a reset again before you apply it though.
 
Top