Technical Grande punto auxiliary belt noise

Currently reading:
Technical Grande punto auxiliary belt noise

alfistiUK

Member
Joined
Feb 3, 2011
Messages
41
Has anyone experienced a rubbing shriek noise from the auxiliary belt on their 8 valve Grande Punto?

My 2008 1400 8v with almost 60k has done it a couple of times, and today I noticed that it looks as if the auxiliary belt has rubbed on the top metal part of the tensioner- see photo.

The belt seems to be in good condition and has a good tension although it's about 10 years old and has done about 35k.

Apart from the odd couple of shrieks the belt seems to be running fine and the AC and alternator are working correctly.

Any advice greatfully received.

John
 

Attachments

  • FIAT-GP-TENSIONER.jpg
    FIAT-GP-TENSIONER.jpg
    1.7 MB · Views: 58

eeeno

Active member
Joined
May 16, 2020
Messages
323
Please change the worn auxiliary belt and replace the automatic tensioner as it appears to be the original one. It should last a bit longer, but don't take any chances, replace with complete DAYCO auxiliary belt set. If noise doesn't go away, then it's something else like worn freewheel clutch in the alternator. :unsure:
 
OP
OP
alfistiUK

alfistiUK

Member
Joined
Feb 3, 2011
Messages
41
Please change the worn auxiliary belt and replace the automatic tensioner as it appears to be the original one. It should last a bit longer, but don't take any chances, replace with complete DAYCO auxiliary belt set. If noise doesn't go away, then it's something else like worn freewheel clutch in the alternator. :unsure:
Ok, thanks.
 
Joined
Jul 13, 2016
Messages
639
Hey Pal, I was wondering if you had a recording of the noise or wouldn't mind doing one and upload it? If you don't have YouTube you could direct message me and I'll get it emailed and uploaded for you. I'm trying to find out a similar source of noise also. 😁
 
OP
OP
alfistiUK

alfistiUK

Member
Joined
Feb 3, 2011
Messages
41
Hey Pal, I was wondering if you had a recording of the noise or wouldn't mind doing one and upload it? If you don't have YouTube you could direct message me and I'll get it emailed and uploaded for you. I'm trying to find out a similar source of noise also. 😁
Hi, if I can catch the noise on camera, I will, and let you know.

It's like a small electric sander rubbing noise if that makes sense. I'm fairly sure it's the aux belt slipping on the AC and/ or alternator pulleys. The belt has flapped about enough to rub and mark the top of the aux tensioner, although I couldn't see it rubbing here last time I got the noise.

It's booked in with a Fiat specialist for overdue cambelt, aux belt, water pump and tensioners soon, so hoping that cures it.
 

eeeno

Active member
Joined
May 16, 2020
Messages
323
According to what you described the auxbelt rubbing against the top of the tensioner, it may be that some pulley is sticking, like it could be the freewheel clutch on the alternator. It could be doing that only when it starts idling, when clutch pedal is pressed etc.. :unsure:
 
OP
OP
alfistiUK

alfistiUK

Member
Joined
Feb 3, 2011
Messages
41
It was the aux belt tensioner at fault- seized spring.
New aux belt, tensioner and cambelt kit have been put on.
 
Top