Error with driver

Currently reading:
Error with driver

EmmaM88

Sarcastic little bugger
Joined
Apr 24, 2008
Messages
1,274
Location
Northampton
Right I can't seem to load vista in its normal capacity, it will only let me do it in safe mode.

I have uninstalled my anti virus as I believed this was the problem, however it is still doing it.

I load up onto the main desktop screen but then it freezes before I can do anything and any program I look to start comes up with the not responding message. I cant close any programs down and have to turn off on the main button.

So now I have no anti virus and can't download a new one as in safe mode.

I have done a system restore to before the problems started but still nothing.

I noticed this message on loading up in normal mode although managed to only write half of it down before something else popped up and then I was buggered.

C://windows/system32/spool/DRIVERS/W32x86/3/LXCFtime.dll. Missing Entry......

Any idea to what this is and how I can look to get it sorted? Can't call Fujitsu Siemens to see what they can do as the time of day and not back home until friday and with no anti virus I dont want to be on the the laptop at all
 

Papa P

aka PuntoSporting
Joined
Feb 20, 2003
Messages
1,765
Location
Irvine, Ayrshire, United
This is a Lexmark printer driver file. Its causing a problem at start up and as such you need to disable the service that runs your printer software at startup.

To edit Services right click on Computer, left click Manage and select Services. Find the Lexmark service in the list, double click and set it to Manual, then Stop service. This tells the computer to only start up the Lexmark software when you need to print, which is exactly as it should be since otherwise it is a freeloader on your system resources and start-up time.
 
OP
OP
EmmaM88

EmmaM88

Sarcastic little bugger
Joined
Apr 24, 2008
Messages
1,274
Location
Northampton
Is this what you meant?

Untitled.jpg

Its still hasnt made any difference to the start up its still freezing and then not responding.

I managed to get the whole error message this time which is:

C://windows/system32/spool/DRIVERS/W32x86/3/LXCFtime.dll Missing Entry Run DLL Entry

Another error box has also popped he up from Windows Defender I dont know if this is causing the problem as well but says:

Application failed to initialise 0x8001066a A problem caused this programs service to stop. To start the service, restart your computer or search help and support for how to start a service manually.

The box for windows defender

Untitled1.jpg
 

Stu DemonD

Super LOL!
Joined
Sep 12, 2003
Messages
46,073
Look in MSCONFIG, and remove any startup programs for the Lexmark printer.
 
Joined
Aug 1, 2007
Messages
2,636
Location
Scotland
It may sound simple but in addition to the above try unplugging the lexmark printer (I presume its usb). If you can then get it working then try uninstalling the device (from device manager) and then reinstalling the driver.
 
OP
OP
EmmaM88

EmmaM88

Sarcastic little bugger
Joined
Apr 24, 2008
Messages
1,274
Location
Northampton
Look in MSCONFIG, and remove any startup programs for the Lexmark printer.

Wheres that?

It may sound simple but in addition to the above try unplugging the lexmark printer (I presume its usb). If you can then get it working then try uninstalling the device (from device manager) and then reinstalling the driver.

Printer is unplugged anyway and was working fine yesterday before this whole saga started. I'm going to just uninstall the whole thing as dont need it anyway at the moment and see if that solves the whole thing.

I dont want to uninstall the printer as I wont be able to reinstall it if I have to as cant in safe mode. Does anyone advise on unistalling it?
 
Last edited:
OP
OP
EmmaM88

EmmaM88

Sarcastic little bugger
Joined
Apr 24, 2008
Messages
1,274
Location
Northampton
Nope so search results found,

if I just uninstall the printer will that allow me to get Vista working properly do you reckon or will this driver still be there then?

I can live without a printer I just want to get it back to normal so I can reinstall the anti virus and get it sorted properly when back at home, where I can get someone who knows a little more about computers than me to fix it ;)
 

Ucof

Powered by Bacon.
Joined
Aug 19, 2008
Messages
1,372
Location
South Wales
Windows key (between Ctrl and Alt on the left hand corner of the keyboard) + R also brings up the Run window.
 
OP
OP
EmmaM88

EmmaM88

Sarcastic little bugger
Joined
Apr 24, 2008
Messages
1,274
Location
Northampton
Nah cant get the bugger to work, even after uninstalling it all. Will get some to look at it when I get back tomorrow :)
 
Top