Blue and Me (Blue&Me) or is that Blues&Me?

Currently reading:
Blue and Me (Blue&Me) or is that Blues&Me?

daz_racing

New member
Joined
Apr 17, 2008
Messages
26
Hi,

Has anyone tried to update their Bravo 120 (07) to the new(ish) v5.5 Blue&Me software?

Just tried to install the new 5.5 using the 5.5 Eng V1.3 instructions and get the dreaded ERROR USB 10!

Tried 3 different sticks many times and all give the same error! Now I don't get the Media Player option, just radio and CD player :bang:

If anyone has tried and had some success, could you pass on your "tricks of the trade" to get it to install as I've run out of ideas?

...although I am wondering if the "good old" disconnect the battery for 10/15 minutes causing a reset might do the trick?

Any help much appreciated...
 
OP
OP
D

daz_racing

New member
Joined
Apr 17, 2008
Messages
26
I've now read the Blue & Me section on this forum and tried some of the solutions that worked for other people but to no avail...

Log.txt file on the USB stick contains "D6314C11" and nothing else - this must mean something?!

Memory stick files have also changed, from:
82UP
C82E.CAB
C82R.CAB
C82S.CAB
COU.pku
DEU.pku
install.inf

...to:
82UP
C82E.CAB
C82R.CAB
C82S.CAB
COU.pku
COU.pku_
DEU.pku
DEU.pku_
install.inf
Log.txt

So, not sure what the "_" means on the end of the .pku files either???

The install.inf file contains:
[Windows Mobile for Automotive 5.2]
Open1 = C82R.cab
Open2 = C82S.cab
Open3 = COU.pku
Open4 = DEU.pku
Open5 = C82E.cab
[Windows Mobile for Automotive 5.3]
Open1 = C82R.cab
Open2 = C82S.cab
Open3 = COU.pku
Open4 = DEU.pku
Open5 = C82E.cab

What does the 5.2 & 5.3 signify? Is this the version of Win Mob Automotive or the version of the update (5.5?)

Stumped!...
 

gptjet

Member
Joined
Oct 20, 2007
Messages
37
Location
athens-krete
I updated mine because of it could not read mp3s on usb stick. the files i used were the same you used but I think you should try updating first, and then install other packages. after the update is over (it takes some time almost half an hour) mine seems a little slower than before. try to use a 512 mb stick.
 

Andysan

New member
Joined
Oct 7, 2010
Messages
503
Hey Daz,

Can you detail the steps that you have taken please - what have you tried that has worked for other members, else its difficult to know what to suggest you try.

As far as the files go, your cab files (aka cabinet files) are your update, spread over three cab files. Think of cabs as suitcases that hold all of your stuff (in this case our B&M update). I cant tell you what the .pku files represent, but the ones with the underscore appended are probably copies (dont worry about it). The numbers in the instal.inf files are just internal versioning numbers - whilst this is B&M update 5.5, the app may still have an internal version number of 5.2/5.3 - this is not a problem.

Basically, all of your files look OK. Can you try the following please (you may have tried some of these already):

*Ensure you are carrying out the update exactly as explained here:
http://www.fiat.co.uk/uploadedFiles/Fiatcouk/Stand_Alone_Sites/BlueMe/BlueMe_5_5_ENG_Ver_1_3.pdf
*Ensure you have definetly got the 5.5 B&M Update and not the 5.5 B&M Nav update:
http://www.fiat.co.uk/blueandme/
*Format your pendrive (if using Windows, right click and click "Format", ensure that you format the drive as FAT32 and that "Quick Format" is not selected). This will delete all of your files so you will then need to copy the update back across again.
*If this doesnt work, repeat but use a different USB stick (preferably 4GB or less and a recognized brand, i.e. Sandisk/Trust/Kensington etc... rather than a cheap eBay USB drive if that happens to be what you are using). I know you mentioned that you have tried this but the system was only designed to work with pendrives of 4GB or less, and cheap ones can be problematic.
*On the car, delete all user data (settings>user data> clear all) and try the update again.


Let me know exactly how you are running the update and how you get on - please provide as much info as possible. Thanks & good luck!
 
Last edited:
OP
OP
D

daz_racing

New member
Joined
Apr 17, 2008
Messages
26
Thanks GPTJET... yes, that's all I'm trying to do - just an update... do you have any tips for getting the update to work?

I've tried the update with a 1gb SD card in a USB stick/adapter, a 2gb stick and an 8gb stick, but none seem to want to play ball :(

I've followed the B&M instructions to the letter, then tried several variation based on the B&M sticky thread on this forum and still nada :confused:

Like you say, I may have to try a smaller stick? ...but any other info. would be much appreciated (y)
 

Andysan

New member
Joined
Oct 7, 2010
Messages
503
Thanks GPTJET... yes, that's all I'm trying to do - just an update... do you have any tips for getting the update to work?

I've tried the update with a 1gb SD card in a USB stick/adapter, a 2gb stick and an 8gb stick, but none seem to want to play ball :(

I've followed the B&M instructions to the letter, then tried several variation based on the B&M sticky thread on this forum and still nada :confused:

Like you say, I may have to try a smaller stick? ...but any other info. would be much appreciated (y)

Can you format the stick to FAT32 please ensuring Quick Format is not checked when you do this and try again - use the HP Format tool instead of the Windows one as its a little more comprehensive. Then copy your update back across and retry:

http://files.extremeoverclocking.com/file.php?f=197

If theis doesnt work can you then delete user data on the car dash as explained above and retry the update please?
 
OP
OP
D

daz_racing

New member
Joined
Apr 17, 2008
Messages
26
Thanks Adnysan - I'll try again with the HP utility...

I've already cleared the User Data via the dash menu.

I'll report back :)
 

gptjet

Member
Joined
Oct 20, 2007
Messages
37
Location
athens-krete
new features no, I do not think so, they just renamed some functions and added random play. they (still) had problems with smart phones (iphone 4, htc...) and they updated to solve them.
try to follow the update guide, give the update the time needed, fiat in greece where I live updates your car for free(y)
 
OP
OP
D

daz_racing

New member
Joined
Apr 17, 2008
Messages
26
Hi Andysan,

I'm pretty sure I've got the std 5.5 download as I've just downloaded the nav version and it has the following files:
82UP
C82E.CAB
C82S_v15
COU.PKU
DEU.PKU
install.inf

The first time I ran the update I followed the instructions (V1.3 from the B&M site) to the letter which failed. I then re-formated (not quick) and tried the same again but cleared the User Data beforehand and this also failed. Did a "Move" instead of a "Copy" - not sure what difference that would make but tried it anyway and it failed:confused:

Also read something about opening the Install.inf and re-ordering files, but didn't really know what it meant - was that re-order the files on the pen drive or in the Install.inf file? ...but either way, couldn't see what difference that would make:confused:

I've tried disconnecting the battery and then reformatting the pen drive and following the V1.3 instructions to the letter again but that also failed.

The V1.3 instructions I'm using (the ones you mention), say "NOTA It is recommended to use a USB stick with a capacity no more than 8GB.", which is what I'm doing, although I've read posts where people keep trying different sticks and sometimes it seems to work? The 8gb stick is a Freecom, but another one is a "no-namer" and the 1gb is actually a USB card adapter with a 1gb SD card in it - thought it was worth a try as the others weren't working?!

I've just reformatted the Freecom 8gb stick using the HP utility you mentioned and tried again - I cleared the User Data beforehand (just incase), it failed again! ...seemed to take longer to fail this time tho...:confused: Log.txt has same code "D6314C11" after the failure.

:confused:
 

Andysan

New member
Joined
Oct 7, 2010
Messages
503
Hi Andysan,

I'm pretty sure I've got the std 5.5 download as I've just downloaded the nav version and it has the following files:
82UP
C82E.CAB
C82S_v15
COU.PKU
DEU.PKU
install.inf

The first time I ran the update I followed the instructions (V1.3 from the B&M site) to the letter which failed. I then re-formated (not quick) and tried the same again but cleared the User Data beforehand and this also failed. Did a "Move" instead of a "Copy" - not sure what difference that would make but tried it anyway and it failed:confused:

Also read something about opening the Install.inf and re-ordering files, but didn't really know what it meant - was that re-order the files on the pen drive or in the Install.inf file? ...but either way, couldn't see what difference that would make:confused:

I've tried disconnecting the battery and then reformatting the pen drive and following the V1.3 instructions to the letter again but that also failed.

The V1.3 instructions I'm using (the ones you mention), say "NOTA It is recommended to use a USB stick with a capacity no more than 8GB.", which is what I'm doing, although I've read posts where people keep trying different sticks and sometimes it seems to work? The 8gb stick is a Freecom, but another one is a "no-namer" and the 1gb is actually a USB card adapter with a 1gb SD card in it - thought it was worth a try as the others weren't working?!

I've just reformatted the Freecom 8gb stick using the HP utility you mentioned and tried again - I cleared the User Data beforehand (just incase), it failed again! ...seemed to take longer to fail this time tho...:confused: Log.txt has same code "D6314C11" after the failure.

:confused:

Hey Darren,

Sorry to hear that you arent having any joy. Regarding the order of files on the thumbdrive, the FAT system that we've mentioned orders the files alphabetically. Whilst you can possibly change the order of the files (i.e. order reverse alphabetically, order by date created etc...) you are only changing your view of the files through Windows - the files stay in the same part of the disk so it almost certainly wont make any difference I'm afraid.

Move and copy are the same thing but if you do a "Move" the files are deleted from your PC afterwards - as far as the thumbdrive is concerned you're putting files on it and either is the same.

The only other things I can think of is to try either the FAT or FAT16 filesystems using the HP Format Tool and selecting the relevant option from the "Filesystem" drop down. The only other thing I could possibly suggest is disconnecting the battery for fifteen minutes or so. Failing this, unless anyone else has any ideas its probably time to take it to Fiat - tell them everything you've done as it sounds like you've been pretty exhaustive. Hopefully they wont charge.
 
Last edited:
OP
OP
D

daz_racing

New member
Joined
Apr 17, 2008
Messages
26
Andysan,

Thanks for your efforts, not forgetting the others on this thread - it's appreciated... (y)

Forgot to say, I've tried FAT, but I'm on windows 7 and it wouldn't have it! Not an option on any of the format utilities, although you can FAT format via a DOS prompt, but you still can't copy the files to it ...ah well! :(

My last attempt will probably involve borrowing a smaller branded USB stick and if that doesn't work, I'll have to admit defeat and take to a Fiat dealer :eek:
 

Andysan

New member
Joined
Oct 7, 2010
Messages
503
Andysan,

Thanks for your efforts, not forgetting the others on this thread - it's appreciated... (y)

Forgot to say, I've tried FAT, but I'm on windows 7 and it wouldn't have it! Not an option on any of the format utilities, although you can FAT format via a DOS prompt, but you still can't copy the files to it ...ah well! :(

My last attempt will probably involve borrowing a smaller branded USB stick and if that doesn't work, I'll have to admit defeat and take to a Fiat dealer :eek:

OK mate no worries, happy to try and help although sorry it hasnt got you very far. Its frustrating when stuff just refuses to work isnt it?:bang:
 

lvitor

New member
Joined
Jan 7, 2011
Messages
2
Hi all,
I have a FIAT Punto HLX 1.8 (2008) and I was having some trobles with the Blue&Me functions. Then I upgraded to Blue&Me v5.5 following all the instructions in the manuals in the Blue&Me web site.
Now after upgrade the system I see some kind of problems like:
- The track names does't appears in the central display when I play musics direct from my USB device;
- When I press the "ESC/Mute" button after 3 seconds the source changes to radio or CD does't comming back to MEDIA PLAYER;
- When I press source a couple of times just randon among the FM/AM options and CD source, doesn't appear the MEDIA PLAYER source.
I'd like to know if there is some kind of solution of theese problems.

After the upgrade I checked the log file and apears:
D10137C11
SMs1d
UD10137
SMs2d

I think if is possible to downgrade to version 5.3 maybe... is possible to do it? And where can I find this version?
 
OP
OP
D

daz_racing

New member
Joined
Apr 17, 2008
Messages
26
I was wondering the same thing:confused:

Now my B&M is, how can I put this??? ...er, I'll refrain from the obvious, but it's cream crackered, unless I fork out at a dealership!!! :mad:
 

alexh365

MiTo 155
Joined
Aug 19, 2008
Messages
2,250
Location
Chorley
How long did you leave the battery disconnected for? Try leaving it for a good hour to ensure that it clears down.

Get a spare smaller USB stick, make sure its clean, make sure nothing else is plugged in to B&M and try that?
 

jayavijayanravi

New member
Joined
Sep 30, 2009
Messages
72
Location
Bangalore
I think if is possible to downgrade to version 5.3 maybe... is possible to do it? And where can I find this version?
In my Linea, the track name didn't appear on the central display panel of the music system even in v 5.4.09. It appeared in MID panel only.

The upgrading is irreversible. It is not possible to downgrade. It is clearly mentioned in the instructions.
 

Golgarth

New member
Joined
Dec 7, 2010
Messages
184
While I haven't tried the update I would suggest getting something like a Kingston data traveller USB key. I had massive issues on some servers I was updating a while back and these were the only ones supported officially, have no bother whenever I use these, they aint let me down yet.
 
Top