B&M with iPad?

Freebo

PANDA!!
Staff member
Joined
Aug 7, 2010
Messages
4,060
Location
Selby
You'd need the iPod Touch/iPhone adaptor and be on version 5.5 at least.
 

Freebo

PANDA!!
Staff member
Joined
Aug 7, 2010
Messages
4,060
Location
Selby
EvoStevo No, its one of these:

0000046_300.jpeg


This is where I got mine: http://www.ebay.co.uk/itm/GENUINE-F...r_Technology&hash=item1c25aab470#ht_623wt_922
 
Top