Technical 27mpg?? What happened?

Currently reading:
Technical 27mpg?? What happened?

faster4_tec

Burninator of threads!
Joined
Oct 22, 2004
Messages
7,344
Location
Sunderland and LakeDistri
Filled my tank brimful a few days back and have since driven 196miles, 100 of them around B roads at 50-60mph just poking about, and today another 100miles (ish) from cumbria to sunderland, with a few bags of cloths in the car, also sort of pottering, didn't get stuck in any traffic so to speak of.


Usually it pulls 40-53mpg on long runs, usually gets 44-46 I reckon on this run.

Yet average so far is 27!!!! (n)

check my math please:-

196, filled tank just now, and 32.74litres/4.55 = 7.19gallon.

196/7.19gal =???mpg

=27.26mpg right?


What the hell happened? I did this expo as I thought it was costing me a fair bit at the pumps the last month or so. Its been running fine, maybe trying to idle to low and it feels rough when idling at normal temp, not as smooth as it used to.
Only thing that has been done was headgasket etc. I didn't skim the head at first, but stupid me being clever got a water 'weep' hardly call it a leak, so had head skimmed a week later and a new headgasket fitted.

Ever since its been burning fuel alive, but why? There isn't a smell of petrol and no leaks etc.
 
OP
OP
faster4_tec

faster4_tec

Burninator of threads!
Joined
Oct 22, 2004
Messages
7,344
Location
Sunderland and LakeDistri
I am going to leave ecu unplugged tonight to see if that helps.

But looking thru older topics concerning really bad fuel consumption (overfueling), it appears most people that have had this problem have been getting 28mpg. so 27mpg seems to be consistant with the same prob.

And all of the older topics seem to have come on randomly.

really taking the **** now this car, I want to burn it**








**if I have any fuel left!
 
OP
OP
faster4_tec

faster4_tec

Burninator of threads!
Joined
Oct 22, 2004
Messages
7,344
Location
Sunderland and LakeDistri
today filled again, and getting 23mpg :(

what is happening, after all this parking ticket/loosing £20/then jenn crashing into my car I can't afford to run it now!! Its cost me like £200 in one day :(
 

pyrogaz

New member
Joined
Jan 10, 2006
Messages
52
Location
Caithness
Does the power seem OK? Possible whoever did the head has got the timing belt a tooth out, would explain the rough idle. Otherwise I'd check for plugs not refitted on the ignition/injection system, might be that some would allow the engine to run badly without giving a warning light?
 
OP
OP
faster4_tec

faster4_tec

Burninator of threads!
Joined
Oct 22, 2004
Messages
7,344
Location
Sunderland and LakeDistri
all plugs seem to be firing nicely.

Head skim was done by a third party, but I did all the work myself.

I did originally get the timing out, but then sorted it (had crankshaft running 1whole turn in advance of cam, and it was trying to fire and exhaust basicallly backwards, with huge flames coming through throttle body, could it have damaged the throttle body?
 
Joined
Aug 2, 2005
Messages
3,427
Location
Wigton, Cumbria
Possibly, but you would've felt the effects sooner i would have thought.... me thinks you can join the club of Tricker tb's :D :D :D

for 75's of course... what fuel pump do you have in the car since you changed the head? im sure you have told me this but i simply cannot remember :eek:
 
OP
OP
faster4_tec

faster4_tec

Burninator of threads!
Joined
Oct 22, 2004
Messages
7,344
Location
Sunderland and LakeDistri
coil pack, where is it, the skuttle plate, the front left of engine bay (blue wire going to it?) or the actuall things with four holes on right sideof engine.

thats a good thought actually!! as when I was fiddling a few weeks back, I left all the HT leads off at the 4plug thing, and forgot to put them back, tried to start it twice before I remembered, would that have arc'd and damaged them!??!
 
OP
OP
faster4_tec

faster4_tec

Burninator of threads!
Joined
Oct 22, 2004
Messages
7,344
Location
Sunderland and LakeDistri
oh I was still running the 60fuel pump. but swapped it over a few weeks before I did the gaskets and head, tis now a 75pump yes!! and I dripped somepetrol on my centre belt, and it smells bad now!! despite washing it a few times!
 
Joined
Aug 2, 2005
Messages
3,427
Location
Wigton, Cumbria
faster4_tec said:
coil pack, where is it, the skuttle plate, the front left of engine bay (blue wire going to it?) or the actuall things with four holes on right sideof engine.

thats a good thought actually!! as when I was fiddling a few weeks back, I left all the HT leads off at the 4plug thing, and forgot to put them back, tried to start it twice before I remembered, would that have arc'd and damaged them!??!

YES!!! this could have been your problem, a weak spark will only usualy get worse and end up beng a pig to start on a morining in the end too, Mk1's are generally bad for coil packs and leavign them off MAY have caused damge to the insides of thm are they are fairy sensitive, so id check the spark plugs, the HT leads and the coil packs which are situated to the right side of the engine and can usually be the source of oil leaking (if thats another problem). Erm, only other things i would know to check are the lambda sensor and the MAP sensor which is connected partially in the same position as the ECU, also check the breather pipe off the to left handside of the rocker cover for leaks as at low revs they can idle SO bad an sometimes even stall, check it for leaks splits etc. Hope some of this helps, let me know how you get on!
 
OP
OP
faster4_tec

faster4_tec

Burninator of threads!
Joined
Oct 22, 2004
Messages
7,344
Location
Sunderland and LakeDistri
that breather pipe has been on and off so many times it will prob need replacing.


Right so today I have to:-

-Get Jenn to pay up or not be able to afford to drive again
-Buy some wellies (saving money by scouring thes'yard is one thing, but I have ruined about £140 worth of shoes/ascent boots etc)
-Get a rear arm incase (I know where there is a mint punto that had an engine fire, V reg and done about 28,000!!! THats where i got speedo and bumpers etc
-get a coil pack (from something else)


And does anyone know what the black thing is on the left hand side of the engine bay, underneath ecu so to speak, I thought that was ignition coils? and it has a blue wire which goes ???? somewhere,
 
Joined
Aug 2, 2005
Messages
3,427
Location
Wigton, Cumbria
You can use the coil packs off an 899 if you wish, they are the same and have the same bosch serial number (i think they're bosch anyway) i dont know what the blue wire to under the ECU is. Is it a wire or a petrol breather piper from the TB for the ECU to read via the map sensor?
 

jenna

New member
Joined
Jan 6, 2006
Messages
18
faster4_tec said:
JESUS that is bad!! can you not smell it/see it leaving the exhaust??

Your catayitic convertor will be shot!
i kno its redicolus de apparantly it was beter than this b4 the ecu got re conditionned so i dunno if summat bin put bk wrongly or wat its in the garage with the gearbox now might ask em to have a look at it!
 
Joined
Aug 2, 2005
Messages
3,427
Location
Wigton, Cumbria
jenna said:
i kno its redicolus de apparantly it was beter than this b4 the ecu got re conditionned so i dunno if summat bin put bk wrongly or wat its in the garage with the gearbox now might ask em to have a look at it!

I would recccomend leaving your battery unplugged over night. How long has it been like this and when did your ECU get reconditioned? By the way, I had better warn you now, text talk is not allowed on the forum, as foreign members have a hard enough time as it is trying to read this :p
 
OP
OP
faster4_tec

faster4_tec

Burninator of threads!
Joined
Oct 22, 2004
Messages
7,344
Location
Sunderland and LakeDistri
you mean the 899FIRE? I thought they did a 750, a 898 (non fire) and a 908FIRE, as well as the 999cc Fire?
plenty of pandas about.

And I found a S reg minty silver punto (with mint rear bumper if anyone wants it, I think its your ligght met silver Jr!!, and I am coming home next wkd, as I need a service etc), but scrappy wanted £20 for coil packs from that, done 47k, any other was £15, sounds steep to me, and if it isn't fixed it I am stuffed.

nearly bought a 1993 mazda 626 2.0 16vi today, top spec with aircon (bust) and leather seats etc, for £50!!!! but it was an auto, and didn't downshift very well.
 

jenna

New member
Joined
Jan 6, 2006
Messages
18
punto_jr_sx75 said:
I would recccomend leaving your battery unplugged over night. How long has it been like this and when did your ECU get reconditioned? By the way, I had better warn you now, text talk is not allowed on the forum, as foreign members have a hard enough time as it is trying to read this :p

some ones told me bout the txt talk before im just sooo used to doin it now i do it automatically sory!!ive had it for bout 2 months and i had the ecu reconditioned cos itwasnt working and bout a week after i got it,it started swallowing petty!
 
Top