Technical 1.4 sporting intermittent hesitation!

Currently reading:
Technical 1.4 sporting intermittent hesitation!

Owenroche

New member
Joined
Dec 28, 2021
Messages
2
Location
Suffolk
I’ve got a 1.4 sporting (188) it’s been quite a good little daily up till I let it sit for two months we took it got a mot and it failed miserably (two fist sized holes inside the arches) driving it back from the test to weld some patches in the car started to die as it was low on fuel I put some petrol in and carried on I got to the workshop sorted the exhaust and took it got a spin and on this drive it started hesitating I managed to limp it quite literally at 2/3mph back and just before the workshop it fully cut out and each time it started on the button fine but the moment it came to reving it died I left it a minute and started up and off it went happy again! I got this home and have drained all the fuel out in case of water and put some fresh e5 in checked all the plugs and coils and all seam fine there’s no codes stored and once again on my test drive it drove about a Mile and started bouncing about again and started doing the same loop of starting and dying the moment the throttle was touched.


Anyone got any ideas?

the pump flows fine as I ran it to drain the fuel and the lines are pressuring.

The only thing that’s changed since the car was last run the battery died and it’s been sat for 2 months
 

Popitinpete

Active member
Joined
Sep 1, 2021
Messages
273
I’ve got a 1.4 sporting (188) it’s been quite a good little daily up till I let it sit for two months we took it got a mot and it failed miserably (two fist sized holes inside the arches) driving it back from the test to weld some patches in the car started to die as it was low on fuel I put some petrol in and carried on I got to the workshop sorted the exhaust and took it got a spin and on this drive it started hesitating I managed to limp it quite literally at 2/3mph back and just before the workshop it fully cut out and each time it started on the button fine but the moment it came to reving it died I left it a minute and started up and off it went happy again! I got this home and have drained all the fuel out in case of water and put some fresh e5 in checked all the plugs and coils and all seam fine there’s no codes stored and once again on my test drive it drove about a Mile and started bouncing about again and started doing the same loop of starting and dying the moment the throttle was touched.


Anyone got any ideas?

the pump flows fine as I ran it to drain the fuel and the lines are pressuring.

The only thing that’s changed since the car was last run the battery died and it’s been sat for 2 months
I would start with a good charge of the battery
 
OP
OP
O

Owenroche

New member
Joined
Dec 28, 2021
Messages
2
Location
Suffolk
Hi battery has been charged and cranks the engine fine so I’ve ruled the battery out I’ve disconnected it to let the ecu reset over night!
 
Top