Register Login
Mr FIAT - Your #1 source for vintage car parts
Reply
 
Thread Tools Search this Thread
Old 14-09-2020   #1
Join Date: Sep 2020
Posts: 1
Thanks: 0
Trader Rating: 0
Greece 
Tempra 1.6 hot start problem

Hello friends, I have a fiat tempra 1.6 and when is warm and turn off an let it 10 minutes it dont turn on...if i wait 40 minutes it turn on.... anyone knows the problem?? The fuel pump is new an the spurks and the crankshaft sensor
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Ergi is offline Reply With Quote Quote 
Old 1 Week Ago   #2
Join Date: Feb 2010
Location: Wassenaar
Posts: 85
Thanks: 4
Trader Rating: 0
TempraTDSX has donated!
Netherlands 
Re: Tempra 1.6 hot start problem

I have this same issue on my 2.0ie. I wish someone with any advice would reply
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

TempraTDSX is offline Reply With Quote Quote 
Old 1 Week Ago   #3
Join Date: Apr 2011
Location: Near the M4
Posts: 25,678
Thanks: 970
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Re: Tempra 1.6 hot start problem

The OLD issue was always fuel evaporation..

But I would get a spare spark plug.. for test purposes

Make sure it isnt a poor spark when hot
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Old 1 Week Ago   #4
Join Date: Apr 2011
Location: Near the M4
Posts: 25,678
Thanks: 970
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Quote Originally Posted by TempraTDSX View Post
I have this same issue on my 2.0ie. I wish someone with any advice would reply
Didnt have any issues like that with mine.. it wasnt a well cared for car either
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Hot engine start problem MXPunto Punto (Mk2/2b) 27 18-06-2020 17:10
Hot engine start problem MXPunto Tech Talk 1 14-06-2020 13:13
(T) Hot start problem Pedroseth316 Bravo / Brava 0 13-01-2014 00:19
(G) 95 Tempra hot start problem Rushfan1 Tempra 6 21-05-2013 18:13
(T) hot start problem - little tubes coteaux Tipo (Classic) 1 25-05-2004 23:32