Register Login
FIAT Auto Specialist Team
Reply
 
Thread Tools Search this Thread
Old 16-02-2012   #1
Join Date: Feb 2012
Posts: 12
Thanks: 0
Trader Rating: 0
Brazil 
95 Tempra hot start problem

1995 Tempra, 2.0, 8V, starts well when cold. Motor turns well but struggles to start after it has been turned off for a several minutes after reaching normal operating temperature. The battery is 3 years old and charged up and I recently had the starter brushes replaced. Any thoughts as to why this is happening?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Rushfan1 is offline Reply With Quote Quote 
Old 16-02-2012   #2
Join Date: Jan 2012
Location: Alsager
Posts: 60
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: 95 Tempra hot start problem

When did it last have new spark plugs? These can cause warm start issues.
Mick
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

MentalMick is offline Reply With Quote Quote 
Old 16-02-2012   #3
Join Date: Feb 2012
Posts: 12
Thanks: 0
Trader Rating: 0
Brazil 
Re: 95 Tempra hot start problem

Mick, indeed it's been awhile between spark plug changes. It's a worthy tip to consider, one that did not come previously to mind. I will get them looked at and will report back.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Rushfan1 is offline Reply With Quote Quote 
Old 17-02-2012   #4
Join Date: Feb 2012
Posts: 12
Thanks: 0
Trader Rating: 0
Brazil 
Re: 95 Tempra hot start problem

Spark plugs were changed 5000 km ago and look fine, it must be something else.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Rushfan1 is offline Reply With Quote Quote 
Old 24-02-2012   #5
Join Date: Feb 2012
Posts: 12
Thanks: 0
Trader Rating: 0
Brazil 
Re: 95 Tempra warm start problem

In reality it's not a hot start problem, the motor turns well but has trouble starting when warm (20 minutes after being stopped after running hot). Any thoughts on what would cause this?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Rushfan1 is offline Reply With Quote Quote 
Old 24-02-2012   #6
Join Date: Jan 2012
Location: Alsager
Posts: 60
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: 95 Tempra hot start problem

The only obvious one I can think of is the coolant sensor. This determines how much fuel is injected.
Mick
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

MentalMick is offline Reply With Quote Quote 
Old 21-05-2013   #7
Join Date: Feb 2012
Posts: 12
Thanks: 0
Trader Rating: 0
Brazil 
Re: 95 Tempra hot start problem

Replaced fuel pump and fuel filters, issue resolved!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Rushfan1 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(G) Fiorino hot start problem geronimo Fiorino (Mk1 / Mk2) 1 07-05-2011 19:51
(T) Brava JTD105 Hot Start Problem Rob Gall Bravo / Brava 3 29-05-2007 13:03
(T) 1.6 Tempra dies when hot Ziomike Tempra 7 20-09-2006 08:58
(T) Running hot - start of a bigger problem? Two Cents Cinquecento / Seicento 16 03-07-2006 19:32
(T) hot start problem - little tubes coteaux Tipo (Classic) 1 25-05-2004 22:32