Register Login
Shop4Parts - UK's largest online superstore for FIAT and Alfa Romeo parts
Reply
 
Thread Tools
Old 23-08-2006   #1
Join Date: Aug 2006
Location: surrey
Posts: 25
Thanks: 0
Trader Rating: 0
United Kingdom 
Smile Radio. no sound

Hi, I`m in the process of repairing a damaged Stilo JTD. On the rear or the Radio unit on the group connectors, the bottom block has multi wires about 50cm going off to a 20 pin black plug dangling behind thr dash Does anyone know where this plugs into, as the radio appears to work but no sound is coming from the speakers. Thankyou
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

John57 is offline Reply With Quote Quote 
Old 24-08-2006   #2
Join Date: Aug 2006
Location: surrey
Posts: 25
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Radio. no sound

Hi again, When the Car was delivered from the Breakers, The Passenger floor mat was loose also the right side plastic cover had been removed. Does the Stilo have a Amplifier box or something under the mat ? for the black plug to connect too, which is missing on mine! Thanks, John
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

John57 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) no sound from the radio tally Punto (Mk2/2b) 2 01-11-2006 13:41
(G) Radio Only Works Intermittently Steve_R Grande Punto 1 08-08-2006 19:24
(G) HELP No SOUND in my BRAVA JTD 100 ELX NANOUK Bravo / Brava 4 29-05-2006 20:59
HELP No SOUND in my BRAVA JTD 100 ELX NANOUK I.C.E 1 29-05-2006 13:43
Die Hard!!! The Negotiator Leisure Lounge 27 24-04-2006 23:20