Register Login
im Axle Specialists
Reply
 
Thread Tools
Old 04-08-2006   #1
Join Date: Aug 2006
Location: swindon
Posts: 4
Thanks: 0
Trader Rating: 0
United Kingdom 
engine fault

i get the engine fault light come on ,not all the time and when it come,s on it go's off ive had it on the computer and it comes up with no faults .can any body help me with this .

thanks
from stilo multiwagon jtd mad ad
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

adamp is offline Reply With Quote Quote 
Old 04-08-2006   #2
Whaddya mean too old?
 
Deckchair5's Avatar
Join Date: May 2005
Location: Roman city Bath
Posts: 5,589
Thanks: 718
Trader Rating: 0
Deckchair5 has donated!
United Kingdom 
Re: engine fault

Errr sounds like it's an intermittent fault then. They're the best

Any clues as to when it happens? Start up? When it's wet?

Sometimes waiting until the warning stays on is the only way
__________________
02 Stilo 1.6 Dynamic 3 door
99 Bravo 1.2SX
Deckchair5 is offline Reply With Quote Quote 
Old 04-08-2006   #3
PNL
Banned
 
PNL's Avatar
Join Date: Nov 2005
Location: In my house
Posts: 13,715
Thanks: 243
Trader Rating: 0
PNL has donated!
United Kingdom 
Cool Re: engine fault

Quote Originally Posted by Deckchair5

Sometimes waiting until the warning stays on is the only way
He's going to love you for that suggestion Decks but sadley quite often very true
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

PNL is offline Reply With Quote Quote 
Old 04-08-2006   #4
Former FIAT Obsessive
 
Rich's Avatar
Join Date: Jul 2002
Location: Torquay
Posts: 3,176
Thanks: 53
Trader Rating: 1
Rich has donated!
United Kingdom 
Re: engine fault

I've always been told that's not the case with the Stilo but I still reckon it is; the Bravo/a rule was wait 3 mins with the injector light on and the fault is recorded!

Adam, had a similar problem with my ABS/ESP system; turned out to be a brake switch, but the first time it went in there were no codes. I left it for 2 weeks, fault was coming on more and more; took it back. They did a scancheck (thanks Ian ) and they found the fault.

Had the engine steamcleaned recently? Got water in or near the engine bay, or driven through any puddles?

Guys, you know I'm heading down the D4 route!!
__________________
Last FIAT: 08 Bravo TJet Sport, Maranello Red
Retrofitted: Blue & Me Nav, Chrome Handles
Sister's: 06 Grande Punto 1.4 Dynamic, Crossover Black, Red Badge Conversion
Sister-in-Law's 58 GP 1.4 Eleganza, Azure Blue, Cimate, Parking Sensors
Previously: Mk.1 Punto, 2x Brava, Barchetta FL, 5x Stilo, Nuova Bravo, and more . . .
Rich is offline Reply With Quote Quote 
Old 04-08-2006   #5
Forum Moderator
 
T14086's Avatar
Join Date: Sep 2004
Location: Preston
Posts: 29,985
Thanks: 1063
Trader Rating: 0
T14086 has donated!
United Kingdom 
Re: engine fault

Quote Originally Posted by rroope
They did a scancheck (thanks Ian ) and they found the fault.
I remember this,so they got it I take it?

Intermittent faults are so much easier if you have examiner
__________________
http://www.chryslerforum.co.uk//
T14086 is offline Reply With Quote Quote 
Old 04-08-2006   #6
Former FIAT Obsessive
 
Rich's Avatar
Join Date: Jul 2002
Location: Torquay
Posts: 3,176
Thanks: 53
Trader Rating: 1
Rich has donated!
United Kingdom 
Re: engine fault

Quote Originally Posted by T14086
I remember this,so they got it I take it?

Intermittent faults are so much easier if you have examiner
Yeah, well they've diagnosed, but I've been waiting 3 weeks for the brake light switch to come into stock! Bit pathetic for something like a brake light switch!!
__________________
Last FIAT: 08 Bravo TJet Sport, Maranello Red
Retrofitted: Blue & Me Nav, Chrome Handles
Sister's: 06 Grande Punto 1.4 Dynamic, Crossover Black, Red Badge Conversion
Sister-in-Law's 58 GP 1.4 Eleganza, Azure Blue, Cimate, Parking Sensors
Previously: Mk.1 Punto, 2x Brava, Barchetta FL, 5x Stilo, Nuova Bravo, and more . . .
Rich is offline Reply With Quote Quote 
Old 05-08-2006   #7
Join Date: Aug 2006
Location: swindon
Posts: 4
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: engine fault

it,s when i am driving it come's on engine fault and 2 sec's later it go's out and it happens every now and again .
it's been checked out on the computer but it's coming up with nothing .
thanks for all of you replying.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

adamp is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Uno 1.0 ie. Smelly smoke and knocking noise. SilentPartner Uno 17 27-03-2006 17:00
(T) strange engine fault error, any ideas? Morpheus Stilo 3 11-01-2006 09:00
(T) Engine fault & slight power loss - JTD timr69 Stilo 13 04-11-2005 17:52
(T) Engine fault, any help please?? Stilo_ste Stilo 5 26-09-2005 19:30
(T) engine swaps HP Cinquecento / Seicento 0 31-12-2004 00:17