Register Login
im Axle Specialists
Reply
 
Thread Tools
Old 15-02-2005   #1
Join Date: Aug 2003
Location: Auckland, New Zealand
Posts: 38
Thanks: 0
Trader Rating: 0
New Zealand 
Unhappy Voice Recognition

Just picked up my new Abarth. The software in the Sat/Nav+ is now version 9.8. In my last car the old software worked reasonably well. I've only had a short time to play with the new car but I can't get the voice recognition to do much.
The command "call" is recognised and I'm asked for the name. This is repeated and that's as far as I get. In my old car the command "send" got the reply "the number is being dialled", now all I get is "sorry".

The manual still states to use "send" but it doesn't seem to work. Anyone else have this problem?
__________________
Black Alfa 159, Black Alfa 147
FiatFamily is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(G) No voice activated dial after RT3 upgrade to 5.41 Pat H Ulysse 13 27-02-2005 13:46
(G) Automatic lights & voice mailbox M6 Fan Ulysse 10 18-07-2004 23:18
(G) sat nav, nav tec,,, is it voice activated leon_in_uk Stilo 7 11-06-2004 23:54
(G) Voice Commands poggy Ulysse 4 17-12-2003 20:42
(G) voice commands felix Ulysse 5 13-11-2003 21:31