Register Login
iNETFX Domain Registration - COM/NET/ORG £6.50 a year!
Reply
 
Thread Tools
Old 02-06-2017   #1
Join Date: Jun 2008
Posts: 65
Thanks: 2
Trader Rating: 0
United Kingdom 
Pairing Tom Tom 2 B&M with Panda Cross

All,

I Have been a member on here since 2008 with a Panda 4x4 2007 plate, I have just bought an Anthracite Grey Panda Cross on a Feb 2017 plate and have a few questions about Blue & Me .

The car came with a Blue and Me Tom Tom 2 sat nav complete with box, instructions etc and my car a Fiat panda Cross TA with B&M plus it also has what I believe is called the 68R dash mount / connections.

My Tom tom ref number TH1271k03922

I have read the threads on here and carried out the following:-
Tom Tom:-

Uploaded to latest version of software via My Connect on TT website
Created an account
Managed to test and linked to my phone through blue tooth with the TT.

68R Dash Mount:-
Slotted this into car (easiest bit)!!!

The TT works perfectly out of the car, it all appears fine but will not pair at all with the car.

Questions as follows:-

1. Carried out pairing to the car exactly as instructions but TT will not find Blue and me to pair.
2. Message on TT reads Please check user pairing procedure on blue and me is active
3. Also noted that the TT will not charge in the 68R dock, or does not appear to do so as it will not automatically start up, nor does it appear to be charging itself via the dock as it refers to power source as battery

Carried out a reset on the TT - No difference.
Loaded up You Tube instructions and i am doing exactly as it states to Pair.

Attempted pairing 20-30 times (I hate electronics I am far better with spanners and I am about to launch this thing.)

Can anyone help or offer assistance, all comments inputs welcome, I really want to resolve this before seeking advice from the dealer.

Thanks in advance
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

TTR is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
Tom-tom blue&me not showing media samol Blue and Me 0 23-04-2015 06:31
(T) Heated screen & the Tom Tom port Squadrone Rosso Panda (2012+) 6 18-11-2014 14:23
Blue & Me TOM TOM 2 Live Problems pairing nytullett23 Blue and Me 5 15-10-2013 19:30
Blue and Me pairing with Fiat TOM TOM Discodriver2002 Blue and Me 0 21-05-2012 13:34