Register Login
Shop4Parts - UK's largest online superstore for FIAT and Alfa Romeo parts
Reply
 
Thread Tools
Old 10-03-2010   #1
Join Date: Jul 2009
Location: Bristol
Posts: 857
Thanks: 23
Trader Rating: 0
United Kingdom 
TomTom Blue&Me "No Bluetooth Detected, Check car has bluetooth turned on."

Just thought id put this here for future searches (and if anyone has a fix...)

I received my Punto Evo yesterday afternoon with Blue&Me TomTom, but when trying to connect the TomTom to the cars blue&me system using the "Find Blue&Me" button, it searches / asks for the PIN / please wait / "No Bluetooth Connected, check car has bluetooth turned on."


I know the car seems to be working ok as my phones sync'd with it, and if i search for a bluetooth device via the satnav, it see's the blue&me, but wont connect to it as its not a phone (Have to use the "Find Blue&Me" button)

I also tried updating Blue&Me, but got Error 10 msgs.

If anyone knows the fix for this then great, but i plan to take it to the dealership on friday and get them to fix it if there isnt a fix posted on forum
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Blank2k2 is offline Reply With Quote Quote 
Old 19-03-2010   #2
Join Date: Jul 2009
Location: Bristol
Posts: 857
Thanks: 23
Trader Rating: 0
United Kingdom 
Re: TomTom Blue&Me "No Bluetooth Detected, Check car has bluetooth turned on."

Update:

Fiat Dealership tested the satnav on other evos & it worked fine, they've told me its down to a control unit for the blue&me which they've ordered so im awaiting a call from them on that.

Will keep updated.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Blank2k2 is offline Reply With Quote Quote 
Old 20-03-2010   #3
Join Date: Nov 2009
Location: Wolverhampton
Posts: 248
Thanks: 45
Trader Rating: 0
United Kingdom 
Re: TomTom Blue&Me "No Bluetooth Detected, Check car has bluetooth turned on."

I had the same on my demo, they did some trickery with the examiner and sorted it.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

elation is offline Reply With Quote Quote 
Old 14-04-2010   #4
Join Date: Jul 2009
Location: Bristol
Posts: 857
Thanks: 23
Trader Rating: 0
United Kingdom 
Re: TomTom Blue&Me "No Bluetooth Detected, Check car has bluetooth turned on."

Quote Originally Posted by elation View Post
I had the same on my demo, they did some trickery with the examiner and sorted it.

Well, ive still not heard anything back from Fiat about this part they've ordered, 2 weeks ago i rang them & asked about it and they said there still waiting for it to arrive.


Has this problem come up in any other cars? and is there an easy-fix yet cause im getting pee'd off with waiting, feeling very much as if im being fobbed off by my dealership with this problem.
__________________

2010 Punto Evo Eleganza - 1.4 Multiair (105) - Progressive Black
Blank2k2 is offline Reply With Quote Quote 
Old 25-11-2010   #5
Join Date: Nov 2010
Posts: 2
Thanks: 0
Trader Rating: 0
Finland 
Question Re: TomTom Blue&Me "No Bluetooth Detected, Check car has bluetooth turned on."

Blank2k2, did you manage to get your Blue&Me control unit changed?

I'm having a situation with my Alfa Mito where the symptoms are exactly similar. After reading your post from here in Fiat Forum I advised mechanics to check Blue&Me control unit. It appeared to be wrong one supporting old useless Blue&Me Map instead ordered Blue&Me TomTom support. And now importer (after contacting factory in Turin) claims that it is not changeable, but I'm a little bit suspicious. I know that if that money would go from my wallet, they would probably find every single part of the car changeable.
Any information from you or other fellow Fiat drivers is highly appreciated.

I'll just try to stand up for my rights, even I know I'm probably
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Black adder is offline Reply With Quote Quote 
Old 29-11-2010   #6
Join Date: Aug 2010
Posts: 32
Thanks: 2
Trader Rating: 0
United Kingdom 
Re: TomTom Blue&Me "No Bluetooth Detected, Check car has bluetooth turned on."

I had the same issue on my 500... turns out my B&M just wasn't new enough, nothing could be done apart from a refund
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

bard108 is offline Reply With Quote Quote 
Old 03-02-2011   #7
aka tony
 
grimwau's Avatar
Join Date: Jun 2008
Posts: 5,779
Thanks: 374
Trader Rating: 0
grimwau will never be forgotten
grimwau has donated!
United Kingdom 
Re: TomTom Blue&Me "No Bluetooth Detected, Check car has bluetooth turned on."

After eventually getting TomTom to give me a new map update my BLUE&ME TomTom is connecting via the dash dock to the BLUE&ME system OK. The little red car shows up in the display and I can access all the functions without any problems.

The only thing that I can't get it to do is to use the car speakers, it says it is unable to find a compatible match yet it displays and plays all the music on the USB stick so it is obviously connected to the system.

The TomTom speaker is fine but I would like it to be able to silence the music when relaying instructions.

Any ideas?
__________________
Fiat Abarth 595 Turismo MTA (the one on the right)
Picture taken at the 2013 New Forest Xmas Meet.
grimwau is offline Reply With Quote Quote 
Old 07-02-2011   #8
Join Date: Jul 2009
Location: Bristol
Posts: 857
Thanks: 23
Trader Rating: 0
United Kingdom 
Re: TomTom Blue&Me "No Bluetooth Detected, Check car has bluetooth turned on."

Yikes, didn't realise this thread was still about, sorry i haven't replied sooner!

Yes, my B&M Unit was changed (Twice)... 2nd time it worked and not had any problems since.


And unfortunately B&M TomTom doesn't use the car speakers & cant be made to, as far as i'm aware is just a limitation of the Blue&Me System as it doesn't support Audio over Bluetooth. (But we're hoping, future updates will put in this capability but not holding breath.)
Thanks grimwau thanked for this post
__________________

2010 Punto Evo Eleganza - 1.4 Multiair (105) - Progressive Black
Blank2k2 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
Linea - Blue & Me Bluetooth Controls prosun Blue and Me 2 10-11-2009 11:14
Stero Bluetooth, AD2P? Music from phone to car via bluetooth? arc I.C.E 3 31-08-2009 20:58
Blue&Me Compared To Other Manufacturers Bluetooth Systems airey Blue and Me 5 06-08-2008 11:18
Orange & Blue "RaceMidz" Grande Punto's at Bassets Pole Maccys tonight manthatkidisscrewed Spotted / Was It You? 0 26-04-2008 22:20