Register Login
Shop4Parts - UK's largest online superstore for FIAT and Alfa Romeo parts
Reply
 
Thread Tools Search this Thread
Old 02-11-2009   #1
Join Date: Dec 2007
Posts: 4
Thanks: 0
Trader Rating: 0
I am Back with a problem

Hi I've been out of touch for some time, it happens when you travel all over africa, no phone, no power and no internet
I done a little traveling with a 1400 fait strada adventure (cab and a half)
I have never been more impressed than I was with this fait, it took me into places I never tought I would go to with a out 4x4 and then it took me out, no problem, in 8 months I put more than 300,000 kms on the clock and never had one bit of trouble
But now I have a new problem
HOW DO I GET RID OF A OIL LEAK...........
I have a 999cc Uno cento and the tappet cover leaks like no man bussiness
I use 2 to 3 litres of oil per month, and it all leaks from the tappet cover.
The problem started when I put a new tappet cover gasket in and will not go away no matter what I try, I've tried silicon and othe products and they only help for a bit, and then the oil leak returns.
I even replaced the gasket with a new one again....NO LUCK and
the bolts are so tight I'm scared I might strip them.
PLEASE HELP I love my Fiat but the mess the oil makes of the engine is driving me insane, and so is the burnt oil smell from the oil leaking on to the exhaust, it takes the whole day just to clean the undercarage and engine of the leaked oil, and thats before I even get to cleaning the car it self.
And whats with the plugs, every time I wash the engine it takes me at least a half hour to get the water out from around the plugs and lets not even talk about the oil that go's in there.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

wedge is offline Reply With Quote Quote 
Old 02-11-2009   #2
Join Date: Oct 2009
Posts: 2
Thanks: 0
Trader Rating: 0
lee22 has donated!
United Kingdom 
Re: I am Back with a problem

Hi, just a thought but if the head gasket is leaking, could it be pressurising the rockerbox and blowing oil out this way. Just seems strange that you have replaced the rocker gasket again and tightened all the bolts and you havent mentioned stripping and threads etc.
An easy test is just let the engine idol and take off the oil filler cap, put your hand over the hole and seal it with the palm, leave it a bit say 30 seconds and see if its pressurising. If it is then its not good .... but at least you will know

Only a thought

Ta Lee
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

lee22 is offline Reply With Quote Quote 
Old 02-11-2009   #3
Join Date: Dec 2006
Location: Southampton, Hampshire
Posts: 4,343
Thanks: 314
Trader Rating: 0
s130 has donated!
United Kingdom 
Re: I am Back with a problem

Another thing to watch out for is the thickness of the rocker box gasket. On my old Uno SX (1300) Fiat changed the part numbers for the rocker box gasket and the later ones were quite thin. This meant that the securing nut bottomed out on the unthreaded part of the rocket box cover stud.

If this is happening then sealants suchs a Hylomar will not be effective. Get a thicket gasket or use two together. Be carefull when using two together as then can slide apart when being tightened down.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

s130 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
I am Back with a problem wedge Newbie Central 1 03-11-2009 10:06
(G) Back wiper problem oktopod Marea 4 24-04-2008 12:26
(T) Hello I'm back again with another problem, help please redfairy Punto (Mk2/2b) 8 14-02-2007 22:04
(T) Pulling Back Problem Punto.Power Punto (Mk2/2b) 0 17-11-2006 20:25
(T) Codes & problem back! Martin NI Stilo 17 13-06-2006 21:17