Register Login
FIAT Auto Specialist Team
Reply
 
Thread Tools Search this Thread
Old 1 Week Ago   #1
Join Date: Apr 2021
Posts: 5
Thanks: 0
Trader Rating: 0
United Kingdom 
Flashing mileage/no Blue&Me

Hello,

Mileage flashing, no Blue&Me.

Following other posts, disconnected negative battery terminal for 30mins. Still have problem. With bonnet lifted, could hear what sounded like either an alarm or just a high pitched sound from area under wipers, which stopped when ignition off.

Car does not get used much. Not used from mid-December '20 to around mid Feb. Was working ok in December.

Any advice? Thanks...
Likes Qube O liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

OBUQ is offline Reply With Quote Quote 
Old 1 Week Ago   #2
Join Date: Apr 2011
Location: Near the M4
Posts: 27,876
Thanks: 1092
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Re: Flashing mileage/no Blue&Me

Hi

Read the 500 section posts about the B+M Module failing
Likes Qube O liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Old 1 Week Ago   #3
Join Date: Apr 2021
Posts: 5
Thanks: 0
Trader Rating: 0
United Kingdom 
Smile Re: Flashing mileage/no Blue&Me

Ok thanks...will do
Likes Qube O liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

OBUQ is offline Reply With Quote Quote 
Old 1 Week Ago   #4
Join Date: Apr 2021
Posts: 5
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Flashing mileage/no Blue&Me

Followed these instructions from a 500 section post:

"1> Car is Off
2> Turn Key Accessory Mode but dont start the Car
3> Put the Hazard Lights on and then turn them off
4> Turn Key to Off Position
5> Take Key Out
6> Put Key Back in and ODO Mileage will stop flashing."

Unfortunately, now car won't start.

Maybe the B&M issue was linked to the state of the battery.

Car not used much but I did about 1hr a couple of weeks ago and all was well...Maybe time for a new battery - car is 2010 plate may be original still...
Likes Qube O liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

OBUQ is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Flashing Mileage & Blue & Me roywell1610 500 4 01-05-2019 18:42
(T) Flashing Mileage / Blue & Me Not working at all Inc. Wheel Controls Pocketmagic Grande Punto 14 20-12-2014 22:37
BLUE & ME - Infrequent cutting out - no steering controls and flashing mileage! autonwolf Blue and Me 3 11-10-2013 00:55
(T) New Node Required?: Blue&Me Stopped & Flashing Mileage after new alternator fitted REJOINED Grande Punto 7 27-07-2013 20:02
Blue&Me 5.4 update flashing mileage *Solved at no cost* SteveP69 Blue and Me 5 21-05-2010 22:13