Register Login
Shop4Parts - UK's largest online superstore for FIAT and Alfa Romeo parts
Reply
 
Thread Tools Search this Thread
Old 25-05-2010   #1
Mk1 Punto Owner - 51 Mpg
 
MadMan0's Avatar
Join Date: Sep 2009
Location: North East London
Posts: 2,082
Thanks: 31
Trader Rating: 0
MadMan0 has donated!
United Kingdom 
Mystery Engine Problem Mk1

Another little problem that seems to take hold for just a few seconds then diserpears...

The car:
1997 Mk1 fiat punto 55s 3dr 1.1L

The scene:
Going around a large round-about in 3rd, pull off in a sweaping motion down to the left, change into 4th ~ 30/40 mph (60 mph zone)
no problems car picks up speed very well.

About 20 seconds later the car loses all power and begins to slow down at a rate of 1mph per second, for 10 seconds - during this time these is no engine response, pressing down on thottle does nothing - in or out of gear, no change to engine tone/sound/pull, what so ever.

After these 10 seconds the car's engine repose come back and i can now pick up speed as normal. Before the loss of power i was travlerling at a steady speed of ~ 45mph, this fell to around 35 mph, engine runnning as if no foot on acceraltor (i.e. gradully running down / coasting)

During the 10 seconds where there was no engine power their was a tapping noise that lasted ~ 4 seconds, this sounded like the pistons where hitting the valves (although this doesnt appear to have happerned)..

Any ideas of what may have caused this? this has only happerned the once so far. other notes are that the timing belt if well overdue a change.. current millage of car is ~ 48,000, oil is good level and gold.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

MadMan0 is offline Reply With Quote Quote 
Old 25-05-2010   #2
Autotest Special
 
rallycinq's Avatar
Join Date: Mar 2002
Posts: 23,487
Thanks: 1152
Blog Entries: 3
Trader Rating: 1
rallycinq has donated!
British Indian Ocean Territories 
Re: Mystery Engine Problem Mk1

How full is the fuel tank, when was the fuel filter last changed?

Cheers

SPD
__________________
rallycinq is offline Reply With Quote Quote 
Old 25-05-2010   #3
Join Date: Jun 2006
Location: Pembrokeshire
Posts: 643
Trader Rating: 0
tinytim has donated!
United Kingdom 
Re: Mystery Engine Problem Mk1

amazingly low mileage for 13 year old car........
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

tinytim is offline Reply With Quote Quote 
Old 25-05-2010   #4
Mk1 Punto Owner - 51 Mpg
 
MadMan0's Avatar
Join Date: Sep 2009
Location: North East London
Posts: 2,082
Thanks: 31
Trader Rating: 0
MadMan0 has donated!
United Kingdom 
Re: Mystery Engine Problem Mk1

the fuel tank ~ 3/4 full, the fuel filter.... i dont has ever been changed.. mainly because i cant get under the car to change it....

Quote Originally Posted by tinytim View Post
amazingly low mileage for 13 year old car........
spent a long time looking for a good punto 55 s.
mainly cos i needed a low insurance car with small engine for first car
this person put it on auto trader, called within 10 mins. we drove more than 150 miles to see it. took another 3 months to get it back to london. all worth it though. love it!
Attached Thumbnails
Click image for larger version

Name:	punto in snow edit.JPG
Views:	11
Size:	11.4 KB
ID:	78469  
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

MadMan0 is offline Reply With Quote Quote 
Old 26-05-2010   #5
Bugs Beware!!
 
Noddy's Avatar
Join Date: Feb 2008
Location: Wisbech
Posts: 548
Thanks: 21
Trader Rating: 0
Noddy has donated!
Add Like Mad Champion, Badger Race Champion, Bumper Golf Champion, Super Mario Mushroom Champion, Valentine Surprizes Champion
United Kingdom 
Re: Mystery Engine Problem Mk1

Sounds like either a fueling or spark problem.
If there was 3/4 tank of fuel then that shouldnt have caused a problem. Check your HT leads for a short. also might be worth checking the earth leads and clean the contact areas.
__________________
WHEN GOD SAID SIX PACKS I THOUGHT HE MEANT BEER, SO I ASKED FOR A KEG
THE ONLY THING I CAN SEE MY TAXES BEING SPENT ON IS MORE WAYS TO TAX ME
Noddy is offline Reply With Quote Quote 
Old 26-05-2010   #6
Autotest Special
 
rallycinq's Avatar
Join Date: Mar 2002
Posts: 23,487
Thanks: 1152
Blog Entries: 3
Trader Rating: 1
rallycinq has donated!
British Indian Ocean Territories 
Re: Mystery Engine Problem Mk1

I was thinking fuelling, the action of the cornering causing problems a few seconds later till the pump catches up.

Cheers

SPD
__________________
rallycinq is offline Reply With Quote Quote 
Old 26-05-2010   #7
Mk1 Punto Owner - 51 Mpg
 
MadMan0's Avatar
Join Date: Sep 2009
Location: North East London
Posts: 2,082
Thanks: 31
Trader Rating: 0
MadMan0 has donated!
United Kingdom 
Re: Mystery Engine Problem Mk1

ill try replacing the fuel filter when i get the chance, open it up and tell you all what its like. The HT leads appear fine.

Recently did an oil change on my bros feista. the oil filter was well and truly gone! the insides fell down as chunks of metal and the oil was soo think and black it had to be poked out after removing sump plug, it just wouldn't flow. the service history of this W reg car show only 1 service more than 50,000 miles ago!!! the feista appear to work well now its been changed
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

MadMan0 is offline Reply With Quote Quote 
Old 26-05-2010   #8
Join Date: Dec 2006
Location: Notts
Posts: 624
Thanks: 57
Trader Rating: 0
United Kingdom 
Re: Mystery Engine Problem Mk1

Hi MadMan0

I had to renew a fuel filter on a Mk1 once but that was due to corrosion - it became porous and I could smell petrol every time I got in the car. If you decide to go for it, you should find it just forward of the rear offside wheel, no need to get under the car (though you will need to lay down). It has quick-release connectors. On mine, the retaining strap was well rusted and broke. I used a couple of long cable ties to secure new one in place. Observe the arrow for direction of flow. There are two types (different length) so prob best to measure up before buying. Mine cost about 7 from local motor factors.

As for the original problem, was it a one-off or recurring? Maybe you were losing power from a sticking valve, hence the tapping noise. I think these engines are safe from pistons hitting valves. As for timing belt, it may be due for renewal but that wouldn't give your symptoms - if it jumped a tooth or two it wouldn't correct itself.

red
Thanks MadMan0 thanked for this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

red is offline Reply With Quote Quote 
Old 26-05-2010   #9
Join Date: Apr 2010
Location: Margate, Kent
Posts: 410
Thanks: 13
Trader Rating: 0
United Kingdom 
Re: Mystery Engine Problem Mk1

check the security of your battery. Check earth strap on battery and engine.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

simondhopkins is offline Reply With Quote Quote 
Old 26-05-2010   #10
Mk1 Punto Owner - 51 Mpg
 
MadMan0's Avatar
Join Date: Sep 2009
Location: North East London
Posts: 2,082
Thanks: 31
Trader Rating: 0
MadMan0 has donated!
United Kingdom 
Re: Mystery Engine Problem Mk1

Quote Originally Posted by simondhopkins View Post
check the security of your battery. Check earth strap on battery and engine.
ermm, where is this, i cant see any earth wire... (not sure if its related to me not seeing the earth but if i leave ingintion on for more than a few seconds then touch the car i do get a large staic shock off the car...)

Thanks Red for help i'll give it a go!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

MadMan0 is offline Reply With Quote Quote 
Old 26-05-2010   #11
Join Date: Dec 2006
Location: Notts
Posts: 624
Thanks: 57
Trader Rating: 0
United Kingdom 
Re: Mystery Engine Problem Mk1

Earth straps referred to are the thick black insulated earth conductors. One from battery to inner wing nearby, and one from battery to gearbox (under clutch slave cylinder, under battery holder.

red.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

red is offline Reply With Quote Quote 
Old 28-05-2010   #12
Mk1 Punto Owner - 51 Mpg
 
MadMan0's Avatar
Join Date: Sep 2009
Location: North East London
Posts: 2,082
Thanks: 31
Trader Rating: 0
MadMan0 has donated!
United Kingdom 
Re: Mystery Engine Problem Mk1

just another update.
still cant see any of these earth straps anywhere!
Engine acted up again today (twice) no tapping noise this time and loss of power wasn't obvious but the car started jerking, like you get when trying to move off in 3rd with no power on accerlator was doing 30mph in 4th gear at the time, (normally doing 30mph in 5th), changed down to 3rd and it would stop this jerking... engine sounded 100% normal though .

would this suggest a problem with fuel filter coz i still havent changed it as its rusted in place... (clearly never been changed during the cars 13 years)
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

MadMan0 is offline Reply With Quote Quote 
Old 28-05-2010   #13
Join Date: Apr 2010
Location: Margate, Kent
Posts: 410
Thanks: 13
Trader Rating: 0
United Kingdom 
Re: Mystery Engine Problem Mk1

Quote Originally Posted by MadMan0 View Post
ermm, where is this, i cant see any earth wire... (not sure if its related to me not seeing the earth but if i leave ingintion on for more than a few seconds then touch the car i do get a large staic shock off the car...)

Thanks Red for help i'll give it a go!
Well thats a problem with the coil packs shorting to earth I think. Might want to get them checked out at the same time. Either that or loose the 1990 shell suits lol
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

simondhopkins is offline Reply With Quote Quote 
Old 09-08-2011   #14
Join Date: Oct 2010
Posts: 25
Thanks: 0
Trader Rating: 0
Malta 
Re: Mystery Engine Problem Mk1

it is 100 % the chip on the distributor, costs around 70 euros, that is all the problem.
very difficult to detect cos its intermittant and shows signs as if misfiring, and will show more frequently if accellaration is abrubt. 2 brands for that chip, magneti marelli or a french one forgot its name. If you live in Italy they would have changed it for you in no time its really easy to dedect because that is the only weak point a FIRE fiat engine with injection has from running smoothly, other than that they are bullet proof!

Regards MArgaux __________________
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

margo is offline Reply With Quote Quote 
Old 09-08-2011   #15
Mk1 Punto Owner - 51 Mpg
 
MadMan0's Avatar
Join Date: Sep 2009
Location: North East London
Posts: 2,082
Thanks: 31
Trader Rating: 0
MadMan0 has donated!
United Kingdom 
Re: Mystery Engine Problem Mk1

Sorry, i forgot about this thread;
The problem was fixed when i did the Head Gasket so i'm not 100% sure what fixed this issue, as i replaced a lot - HT Leads, Coils, all gaskets, coolant, timing belt, tensioner, water pump, thermostat, oil flush x2 + filters and cleaned inlet & Throttle Body.

Also i found the throttle cable had come loose / snagged under the air filter box, meaning that every so often the throttle would jam and have no response.

All these issues had been fixed

Thanks for all the feedback though
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by MadMan0; 09-08-2011 at 11:58.
MadMan0 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Coolant system mystery problem - help! bennyt Punto (Mk2/2b) 5 24-01-2010 20:19
(T) Punto Mk1 Fuel/electric mystery terry6789 Punto (Mk1) 2 24-11-2009 19:39
(T) MK1 Engine ticking problem - still!! Lozzy08 Punto (Mk1) 15 11-10-2008 00:46
(T) Mystery in the engine bay Rich-murray Punto (Mk2/2b) 20 25-07-2008 02:04
(T) Mystery engine trouble... please help?! steviecol_uk Cinquecento / Seicento 4 15-08-2005 21:26