Register Login
The UK's No.1 Chrysler Owners Forum
Reply
 
Thread Tools
Old 21-10-2018   #1
Grande Punto "FastLine"
 
anyzunstudios's Avatar
Join Date: Aug 2016
Location: Spain
Posts: 176
Thanks: 11
Trader Rating: 0
anyzunstudios has donated!
Spain 
Start/Stop not working after batt swap

Hello,

I have a friend with a 2013 Punto Twin Air 1.2 and he changed the battery for a new one and now Start/Stop system does not work. Why?

I have a few diagnosis devices (a Launch and a OBD-II with AlfaOBD and MultiECUscan) so I don't know if I need to reset battery on the car ECU like BMWs or other kinda modern cars.

Somebody knows why? Any help?

Thanks mates
__________________
anyzunstudios is offline Reply With Quote Quote 
Old 21-10-2018   #2
Moderator
 
g8rpi's Avatar
Join Date: Nov 2013
Location: Cambridge
Posts: 4,096
Thanks: 415
Trader Rating: 0
g8rpi has donated!
United Kingdom 
Re: Start/Stop not working after batt swap

Hi,
There is no 1.2 TwinAir engine, MultiAir perhps?
Connect to the engine with Multiecuscan and open the adjustments tab. Two that may affect the SS are Netutral Signal Learn and Self Adaptation Parameters Reset.

Robert G8RPI.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

g8rpi is offline Reply With Quote Quote 
Old 21-10-2018   #3
Grande Punto "FastLine"
 
anyzunstudios's Avatar
Join Date: Aug 2016
Location: Spain
Posts: 176
Thanks: 11
Trader Rating: 0
anyzunstudios has donated!
Spain 
Re: Start/Stop not working after batt swap

Quote Originally Posted by g8rpi View Post
Hi,
There is no 1.2 TwinAir engine, MultiAir perhps?
Connect to the engine with Multiecuscan and open the adjustments tab. Two that may affect the SS are Netutral Signal Learn and Self Adaptation Parameters Reset.

Robert G8RPI.
So what should I do? reset the learning system?
__________________
anyzunstudios is offline Reply With Quote Quote 
Old 21-10-2018   #4
Moderator
 
g8rpi's Avatar
Join Date: Nov 2013
Location: Cambridge
Posts: 4,096
Thanks: 415
Trader Rating: 0
g8rpi has donated!
United Kingdom 
Re: Start/Stop not working after batt swap

Yes,
It may not be the issue but can't do any harm. Same with neutral position if the car has it.
Also use MES so scan for any other faults.

Robert G8RPI.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

g8rpi is offline Reply With Quote Quote 
Old 23-10-2018   #5
Join Date: May 2011
Location: Norfolk UK
Posts: 9,691
Thanks: 437
Blog Entries: 8
Trader Rating: 0
United Kingdom 
Re: Start/Stop not working after batt swap

He did fit a stop start battery and not a standard aftermarket lead acid battery???

The cost difference is massive, so wouldn’t be suprised by anyone taking the cheaper option
__________________
Maker and voice behind the YouTube channel PuntoHowTo 10k subscribers canít be wrong

And now the owner of a shiny new PuntoHowTo Drivetribe
AndyRKett is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Start Stop not working and EML coming on. iianducato Ducato 12 07-03-2018 14:48
(T) Start / Stop Not Working - Possible Fix s130 500X 44 28-10-2017 12:04
(T) Stop Start Not Working skamperman Fiorino (Mk3) 23 07-06-2016 11:50
(T) Start/stop back to working. carlinabob Punto Evo 1 04-05-2016 08:51
(T) stop start not working 2cv Qubo 40 13-03-2015 19:31