Register Login
Shop4Parts - UK's largest online superstore for FIAT and Alfa Romeo parts
Reply
 
Thread Tools
Old 17-10-2014   #1
'13 Punto MultiAir 105
 
austenw90's Avatar
Join Date: Mar 2012
Location: Southampton
Posts: 870
Thanks: 26
Trader Rating: 0
austenw90 has donated!
United Kingdom 
Tyre losing pressure but no issue with tyre / valve

My near side rear tyre is losing pressure at a rate of about 50% in 5 days.

I took it to a garage and they couldn't find any fault. No puncture and the valve was fine, likewise was the seal to the wheel they said.

The rim is in perfect condition no signs or kerbing or any obvious damage. Tyre is hardly worn has the cars only done 9000 miles.

Any ideas?

Thanks
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

austenw90 is offline Reply With Quote Quote 
Old 17-10-2014   #2
Join Date: Apr 2011
Location: Near the M4
Posts: 20,584
Thanks: 730
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Re: Tyre losing pressure but no issue with tyre / valve

It's going somewhere..!!

chances are they did a QUICK test, not long enough to see the occasional bubble..,

spit / saliva on the valve orofice would blow a bubble,
park in a BIG / deep puddle and spend 5 mins looking for bubbling..,
only real options other than swapping wheels ( again),

can't recommend a sealant, as they are SO messy..,
Charlie
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Old 17-10-2014   #3
Join Date: Aug 2003
Location: Essex/Suffolk border
Posts: 82,454
Thanks: 1458
Trader Rating: 10
dave has donated!
dave is an official FF Advertiser
dave is an honorary friend of the forum :)
United Kingdom 
Re: Tyre losing pressure but no issue with tyre / valve

some times rim seal only leaks with weight of car on it, get them to remove tyre and paint that stuff on

also move valve stem from side to side some times they split at the bottom
__________________

Last edited by dave; 17-10-2014 at 23:31.
dave is offline Reply With Quote Quote 
Old 17-10-2014   #4
Speedbump grimacer
 
Adrian Bravo's Avatar
Join Date: Mar 2008
Location: North West
Posts: 4,425
Thanks: 184
Blog Entries: 3
Trader Rating: 1
Adrian Bravo has donated!
United Kingdom 
Re: Tyre losing pressure but no issue with tyre / valve

ive taken the same slow puncture to different tyre places several times before they eventually got it right.

For me turned out to be the years of dried up sealer on top of sealer around the alloy was preventing a good seal. They brushed all the old sealer off the alloy and it was fine after. You could see there was a lot of crusty lumps of sealer quite thick in places.
Adrian Bravo is offline Reply With Quote Quote 
Old 18-10-2014   #5
Join Date: Nov 2012
Location: Cowdenbeath
Posts: 44
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Tyre losing pressure but no issue with tyre / valve

Get them to put a tube in it?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Flymo01 is offline Reply With Quote Quote 
Old 18-10-2014   #6
'13 Punto MultiAir 105
 
austenw90's Avatar
Join Date: Mar 2012
Location: Southampton
Posts: 870
Thanks: 26
Trader Rating: 0
austenw90 has donated!
United Kingdom 
Re: Tyre losing pressure but no issue with tyre / valve

I'll have a go with some of the ideas suggested when I get it back.

I dropped it to the dealers this morning for tail light LED fix and to see if they can sort out the useless DAB system. I mentioned the tyre but they said they can't look at it as they don't do tyres.
Thanks stephenbebop thanked for this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

austenw90 is offline Reply With Quote Quote 
Old 19-10-2014   #7
Join Date: Aug 2003
Location: Essex/Suffolk border
Posts: 82,454
Thanks: 1458
Trader Rating: 10
dave has donated!
dave is an official FF Advertiser
dave is an honorary friend of the forum :)
United Kingdom 
Re: Tyre losing pressure but no issue with tyre / valve

Quote Originally Posted by Flymo01 View Post
Get them to put a tube in it?
that's rarely done on cars these days many different reasons why not come up if you google it
Likes varesecrazy liked this post
__________________
dave is offline Reply With Quote Quote 
Old 25-10-2014   #8
'13 Punto MultiAir 105
 
austenw90's Avatar
Join Date: Mar 2012
Location: Southampton
Posts: 870
Thanks: 26
Trader Rating: 0
austenw90 has donated!
United Kingdom 
Re: Tyre losing pressure but no issue with tyre / valve

I found it myself in the end. A tiny pin stuck in the sidewall. Air was bubbling out when I washed it. Quite happy to pay only 60 for a new continental tyre though
Likes varesecrazy, Mkala, Adrian Bravo liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

austenw90 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(G) Tyre pressure KimG Doblo 1 07-03-2013 21:00
(T) Tyre pressure - help please vodkacab Grande Punto 11 23-04-2008 17:49
(S) Tyre Pressure Ste Unit Bravo / Brava 3 06-03-2006 00:20
(G) Tyre pressure for spare tyre Cinquelover Cinquecento / Seicento 2 19-02-2006 23:02
(T) Losing tyre pressure jim leith Punto (Mk2/2b) 4 25-08-2005 20:16