Register Login
FIAT Auto Specialist Team
Reply
 
Thread Tools
Old 04-10-2015   #46
Join Date: Sep 2009
Location: Bit south in Devon like
Posts: 1,924
Thanks: 151
Trader Rating: 0
Super Uwe has donated!
United Kingdom 
Re: Stop & Start doesn't seem to work

Evening both!

Purchased the charger Andy mentioned yesterday from Lidl, not sure when I will have time to actually charge the battery but I will give it a punt

Thanks for the comment about the error codes Charlie. I literally got the battery changed before, it never went in for any diagnosis.

It wouldn't surprise me if there was something amiss with the system. I deliberately stalled the car the other day, and the S/S sign flashed up telling me to depress the clutch. But then every time I subsequently pulled up at a junction and put it into neutral, it said "Stop Start unavailable".

But then I did exactly the same a couple of days later, and the stall restart function worked as usual, but then there was nothing at all thereafter when pulling up at junctions (no "unavailable" message).

Meh!
Likes varesecrazy liked this post
__________________
Had a 500, then a Panda, then a Punto, wife had another 500...now a Fiesta
Super Uwe is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) start&stop doesn't work sablade 500 50 27-02-2014 12:20
(T) New Panda 4x4 TA B&M doesn't work vkent Panda (2012+) 8 23-09-2013 09:23
(G) Start &Stop TommyBrown2805 500 7 29-01-2013 10:29
(T) Start&Stop in stop-and-go traffic Mondaugen 500 63 17-10-2011 07:07
Blue & Me doesn't work anymore !?! nokiwi Blue and Me 7 25-05-2009 00:13