Register Login
The UK's No.1 Chrysler Owners Forum
Reply
 
Thread Tools Search this Thread
Old 17-10-2006   #1
Join Date: Oct 2006
Posts: 3
Thanks: 0
Trader Rating: 0
Clutch problem?

Hiya, my girlfriend has an M reg Punto 55 (1.1L), which has suddenly developed a problem with the clutch. The clutch has suddenly gone completely slack. It takes barely any pressure to put the clutch all the way down. Now I'm hoping this doesn't mean a new clutch, as she really can't afford one at the moment! Hopefully, its just a cable thats come loose or something?

Anyone any suggestions or know what I can look at to confirm (or even fix!) it?

I suspect that if I take it to a garage, they'll charge me for a new clutch whatever the problem!

Any help is much appreciated!

Pete
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

PGWilliams82 is offline Reply With Quote Quote 
Old 17-10-2006   #2
Join Date: Oct 2006
Posts: 3
Thanks: 0
Trader Rating: 0
Re: Clutch problem?

Well, I've been scouring the internet for any information about this, and now know a little bit more - I understand that the Punto uses a hydraulic clutch, so the problem could be down to a loss of hydraulic fluid from a leaking master cylinder piston? Does this sound right? I've had a look under the bonnet and to be honest I haven't a clue what is what!

I was hoping to check the break fluid levels and see if I could find a master cylinder piston leaking, but I couldn't identify either I'm planning on picking up a Haynes manual ASAP, but does anyone have any suggestions until then? Where should I be looking? Are there any diagrams on the 'net anywhere, I couldn't find any

I also got the missus to press the clutch up and down while I looked under the bonnet, but I couldn't find anything moving to identify it. That said, it was dark and i was doing it by torchlight, so i could have missed something.

Any help whatsoever would be great!

Cheers

Pete
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

PGWilliams82 is offline Reply With Quote Quote 
Old 18-10-2006   #3
Join Date: Oct 2006
Location: Scotland
Posts: 1,593
Thanks: 6
Trader Rating: 0
Punto.Power has donated!
United Kingdom 
Re: Clutch problem?

Have a look at the slave cylinder it will make the pedal go slack and soft its right on top of the gearbox under the battery check for leaks.. Keep an eye on your brake fluid level as well if you have a leak sometimes as well the brake light will flicker im sure what makes the pedal go like this is air inside it you could get the clutch bleeded and that will fix it for a little while but a brand new slave cylinder is around 45 i think..
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Punto.Power is offline Reply With Quote Quote 
Old 18-10-2006   #4
Join Date: Oct 2006
Posts: 3
Thanks: 0
Trader Rating: 0
Re: Clutch problem?

Thanks mate, I really appreciate the help. I'll have a look for the slave cylinder when I get home. I think I now know which one is the brake fluid reservoir, (the back left of the engine bay?) and it looked pretty empty. That said I couldn't see any 'minimum' marking on it. I'm picking up a haynes manual tonight, so hopefully this will help.

Oh and the missus now tells me that the engine doesn't start, at all any more, does this mean that it could be something more serious than just hydraulic fluid??
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

PGWilliams82 is offline Reply With Quote Quote 
Old 18-10-2006   #5
Join Date: Oct 2006
Location: Scotland
Posts: 1,593
Thanks: 6
Trader Rating: 0
Punto.Power has donated!
United Kingdom 
Re: Clutch problem?

Quote Quote:
(the back left of the engine bay?)
Yeah thats the one mate it looks like theres nothing in it sometimes cause of the colour of it just open the cap up ave a look..

Quote Quote:
Oh and the missus now tells me that the engine doesn't start, at all any more, does this mean that it could be something more serious than just hydraulic fluid?
I couldint see the hydraulic stopping the car not to start and tick over but i aint 100% sure sounds like something else has gone too..
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Punto.Power is offline Reply With Quote Quote 
Old 18-10-2006   #6
Burninator of threads!
 
faster4_tec's Avatar
Join Date: Oct 2004
Location: Sunderland and LakeDistri
Posts: 4,242
Thanks: 9
Trader Rating: 0
faster4_tec has donated!
Mongolia 
Re: Clutch problem?

sounds like two different problems

although, is she trying to start the car IN gear, and with the clutch pedal down?

if so, with your clutch the way it is (either way, meaning either clutch release plate is going and not actually pulling the clutch back off the fly, or hydraulic's are leaking/got air inside the hose) the engine won't start under that load.

if this is the case, the car will be trying to lurch forward. if it doesn't start in neutral, then something else is afoot
__________________
Volvo for Life
faster4_tec is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Punto Clutch Problem leon_judge Punto (Mk1) 9 11-12-2011 17:41
(T) Clutch Problem ? any ideas ? Leaper Bravo / Brava 9 01-04-2006 09:53
(T) Clutch problem? Davyboy Cinquecento / Seicento 5 15-06-2005 12:22
(T) Clutch - cable or clutch itself? SnowBord Cinquecento / Seicento 12 13-02-2005 17:18
(T) PROBLEM CLUTCH - ANY IDEAS?? gavilb Punto (Mk2/2b) 6 01-11-2003 18:01