Register Login
endrop - for all your online needs
Reply
 
Thread Tools
Old 28-12-2016   #1
Join Date: Oct 2014
Location: alexandria
Posts: 81
Thanks: 0
Trader Rating: 0
Egypt 
Lightbulb no gears shifting

hello everyone ,
let me cut to the chase ,
i installed a new slave and master cylinder for the clutch ,and then no gears wants to shift when the engine is on ,
i tried to bleed the air out of the clutch but no point ,
for a moment i reached to shift with so difficult -rough- but then back to not ,

plz advice me where to look ,
much appreciate it .
best regards
__________________
aFiFi28
aFiFi is offline Reply With Quote Quote 
Old 28-12-2016   #2
Join Date: Jan 2015
Location: Helsinki
Posts: 1,449
Trader Rating: 0
judderbar has donated!
Finland 
Re: no gears shifting

Quote Originally Posted by aFiFi View Post
hello everyone ,
let me cut to the chase ,
i installed a new slave and master cylinder for the clutch ,and then no gears wants to shift when the engine is on ,
i tried to bleed the air out of the clutch but no point ,
for a moment i reached to shift with so difficult -rough- but then back to not ,

plz advice me where to look ,
much appreciate it .
best regards
Sounds like you have no connection between the foot pedal and the clutch on the gearbox.

Did you get the air out or was there a problem?? The pedal should be reasonably hard to press and you will see the arm on the gearbox moving.

Check the filling tube connecting the clutch master to the brake fluid reservoir is not full of rubbish. Make sure the filling hole on the clutch master is still open. Are you confidant you got a new clutch master? The entrance to the cylinder is quite small and can get blocked with bits of rubber.

On my car I had a blockage but I was able to drive by filling the clutch master from the slave end. You can suck the fluid up by working the clutch pedal and opening and closing the slave bleed nipple so you are slowly getting air out and only letting fluid in.
Thanks aFiFi thanked for this post
Likes aFiFi liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by judderbar; 28-12-2016 at 08:06.
judderbar is offline Reply With Quote Quote 
Old 28-12-2016   #3
Join Date: Oct 2014
Location: alexandria
Posts: 81
Thanks: 0
Trader Rating: 0
Egypt 
Re: no gears shifting

Quote Originally Posted by judderbar View Post
Sounds like you have no connection between the foot pedal and the clutch on the gearbox.

Did you get the air out or was there a problem?? The pedal should be reasonably hard to press and you will see the arm on the gearbox moving.

Check the reservoir tube is not full of rubbish.
to be noticed i removed the arm from its original position when i was installing the cylinders ,
perhaps it has something to do about it
__________________
aFiFi28
aFiFi is offline Reply With Quote Quote 
Old 28-12-2016   #4
Join Date: Jan 2015
Location: Helsinki
Posts: 1,449
Trader Rating: 0
judderbar has donated!
Finland 
Re: no gears shifting

Quote Originally Posted by aFiFi View Post
to be noticed i removed the arm from its original position when i was installing the cylinders ,
perhaps it has something to do about it
Did you get the air out via the slave bleed nipple?
Thanks aFiFi thanked for this post
Likes aFiFi liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

judderbar is offline Reply With Quote Quote 
Old 28-12-2016   #5
Join Date: Oct 2014
Location: alexandria
Posts: 81
Thanks: 0
Trader Rating: 0
Egypt 
Re: no gears shifting

Quote Originally Posted by judderbar View Post
Did you get the air out via the slave bleed nipple?
yes i did and i returned the arm to its place still no luck
__________________
aFiFi28
aFiFi is offline Reply With Quote Quote 
Old 28-12-2016   #6
Join Date: Apr 2011
Location: Near the M4
Posts: 19,878
Thanks: 710
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Re: no gears shifting

Quote Originally Posted by aFiFi View Post
yes i did and i returned the arm to its place still no luck
Do you have fluid pumped out through the bleed nipple on the slave cylinder..??

if so - I would try to use a pressure (of air) to push the fluid through the system,

had this problem before..

Charlie
Thanks aFiFi thanked for this post
Likes aFiFi liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Old 28-12-2016   #7
Join Date: Oct 2014
Location: alexandria
Posts: 81
Thanks: 0
Trader Rating: 0
Egypt 
Re: no gears shifting

Quote Originally Posted by varesecrazy View Post
Do you have fluid pumped out through the bleed nipple on the slave cylinder..??

if so - I would try to use a pressure (of air) to push the fluid through the system,

had this problem before..

Charlie
how to do that if i may ask my dear
__________________
aFiFi28
aFiFi is offline Reply With Quote Quote 
Old 28-12-2016   #8
Join Date: Jan 2015
Location: Helsinki
Posts: 1,449
Trader Rating: 0
judderbar has donated!
Finland 
Re: no gears shifting

Quote Originally Posted by aFiFi View Post
yes i did and i returned the arm to its place still no luck
The arm should be moving as shown in this video of my car. I think your arm is probably in the correct place, when I replaced my clutch I was confidant the arm can only be positioned in one place.

One thing to note is when I put the slave on the gearbox it is a very tight fit against the arm. One bolt goes in easily but the other requires a considerable effort to line up the remaining hole.

My car bled easily but people often talk about using a pressure bleeder for some reason to do these cars.

Thanks aFiFi thanked for this post
Likes aFiFi liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

judderbar is offline Reply With Quote Quote 
Old 28-12-2016   #9
Join Date: Apr 2011
Location: Near the M4
Posts: 19,878
Thanks: 710
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Re: no gears shifting

Quote Originally Posted by aFiFi View Post
how to do that if i may ask my dear
IF you cannot get fluid to pass through the system to the slave cylinder,
then fitting a sealer cap to the clutch fluid reservoir - with a Schrader valve (tyre valve) in it,
around 2.5 Bar should be enough, then open the bleed nipple, and the pressure should dislodge any trapped air from the system

Charlie
Thanks aFiFi thanked for this post
Likes aFiFi liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Old 29-12-2016   #10
Join Date: Apr 2011
Location: Near the M4
Posts: 19,878
Thanks: 710
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Re: no gears shifting

Quote Originally Posted by aFiFi View Post
how to do that if i may ask my dear
see the current clutch post in the PALIO section..
Thanks aFiFi thanked for this post
Likes aFiFi liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Old 29-12-2016   #11
Join Date: Oct 2014
Location: alexandria
Posts: 81
Thanks: 0
Trader Rating: 0
Egypt 
Re: no gears shifting

i went to the shop and they told me its a clutch kit issue
i'm on it
thanks everyone
Likes varesecrazy liked this post
__________________
aFiFi28
aFiFi is offline Reply With Quote Quote 
Old 08-01-2017   #12
Join Date: Oct 2014
Location: alexandria
Posts: 81
Thanks: 0
Trader Rating: 0
Egypt 
Re: no gears shifting

guys ,
after changing the clutch kit i have the same issue -no or hard shifting-
there is something i need to be sure about ,
the connecting cable between the master and slave cylinders was broken while changing the clutch cylinders and i replaced it with a custom made tube -i did it- i got a tube and i inserted the old pipe heads at both ends but its not the same tall .
does that would cause any trouble - the length of the pipe i mean .
please help me guys i'm so concerned right now .
thanks
__________________
aFiFi28
aFiFi is offline Reply With Quote Quote 
Old 08-01-2017   #13
Join Date: Jan 2015
Location: Helsinki
Posts: 1,449
Trader Rating: 0
judderbar has donated!
Finland 
Re: no gears shifting

Quote Originally Posted by aFiFi View Post
guys ,
after changing the clutch kit i have the same issue -no or hard shifting-
there is something i need to be sure about ,
the connecting cable between the master and slave cylinders was broken while changing the clutch cylinders and i replaced it with a custom made tube -i did it- i got a tube and i inserted the old pipe heads at both ends but its not the same tall .
does that would cause any trouble - the length of the pipe i mean .
please help me guys i'm so concerned right now .
thanks
If the new tube is not reinforced to prevent pressure causing the tube to balloon that could be the problem. If the tube expands less fluid will go to the slave. Did you use a specialised tube built for brake systems?

The exact length of the tube makes no difference if the tube is not expanding. It would have to be many meters long for it to cause a problem if the tube is unable to expand.

But I did that video for you............Do you get the same amount of slave movement as I was getting?
Thanks aFiFi thanked for this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by judderbar; 08-01-2017 at 05:48.
judderbar is offline Reply With Quote Quote 
Old 08-01-2017   #14
Join Date: Oct 2014
Location: alexandria
Posts: 81
Thanks: 0
Trader Rating: 0
Egypt 
Re: no gears shifting

thank you for answering me ,
no i don't get the same amount of movement its less actually ,
not only that i did not reinforced the heads and its a usual tube not a brake system one ,
i'll try to tighten the heads and see what happens ,
if not i'll replace it with a factory made one and see ,
thanks for advicing
__________________
aFiFi28
aFiFi is offline Reply With Quote Quote 
Old 10-01-2017   #15
Join Date: Oct 2014
Location: alexandria
Posts: 81
Thanks: 0
Trader Rating: 0
Egypt 
Unhappy Re: no gears shifting

its was the pipe indeed
i couldn't find a new pipe so i made one with the old heads ,
the clutch worked perfectly and easy shifting .
now i have a new issue ,
the head slotted in the slave cylinder keeps escaping out of the cylinder ,
i put the holding clip in its place but it still escapes ,
any ideas how to hold the pipe in ,
thanks
__________________
aFiFi28
aFiFi is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) gear box shifting and the engine can't feel the gears aFiFi Punto (Mk2/2b) 12 01-11-2018 22:19
(T) difficulty shifting into gears 1 and 2 miznig Panda 6 05-12-2014 14:29
crunching noise when shifting gears ausritmo Tech Talk 4 04-01-2010 13:27
(T) shifting help bozothenutter Cinquecento / Seicento 2 31-08-2009 13:50
(T) problem shifting gears bigmac Uno 5 21-11-2006 18:02