Register Login
Save up to 15% with Adrian Flux insurance!
Reply
 
Thread Tools
Old 10-02-2014   #1
Join Date: Jan 2010
Posts: 12
Thanks: 0
Trader Rating: 0
United Kingdom 
heating not working

Hi, please help, i have to bypass my heater connector, as my side light come on instead of my heater lol, iv read other posts that say, get a thick black wire to by pass with, does this have to be a certain amp wire, as i have no clue, i have scotchlock splice connector things, as this looks the best way,

any help would be grateful
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

claireseagles is offline Reply With Quote Quote 
Old 10-02-2014   #2
Busy rebuilding pand'a
 
oldhammer's Avatar
Join Date: Oct 2012
Location: manchester'ish'
Posts: 5,048
Thanks: 437
Trader Rating: 0
oldhammer has donated!
United Kingdom 
Re: heating not working

__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

oldhammer is offline Reply With Quote Quote 
Old 10-02-2014   #3
Join Date: Jan 2010
Posts: 12
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: heating not working

Hi, iv done all that lol, just dont know what wire to bridge over with, can it be any black wire, or certain amped wire, have no clue lol
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

claireseagles is offline Reply With Quote Quote 
Old 10-02-2014   #4
Join Date: Apr 2008
Posts: 16,587
Thanks: 911
Trader Rating: 0
Ziggy122 has donated!
Eggs Champion, Fruit Pairs Champion
United Kingdom 
Re: heating not working

i've just tackled a job recently with the sidelight issue - except his sidelight bulbs were blown

Eitherway - its dead easy to confirm this fault
With a vault meter - you will 12v of the connector and dead on the otherside

I went to the scrappy and nicked that connector - stripped the wires down so it was just the black remaining and cut and shut into it
Since the circuit is a 30amp circuit, you'd need atleast 30amp wire
http://www.ebay.co.uk/itm/4m-RED-2-5...item3ccb11400c

4meters for only 3.25 seems good to me!

I actually cut the old earthing wire off the connector - it was dead

Ziggy
__________________
!!WANTED!! 3dr Mk2 Punto Roof Bars !!WANTED!!

Meet Bumble-Bee


Ziggy122 is offline Reply With Quote Quote 
Old 10-02-2014   #5
Busy rebuilding pand'a
 
oldhammer's Avatar
Join Date: Oct 2012
Location: manchester'ish'
Posts: 5,048
Thanks: 437
Trader Rating: 0
oldhammer has donated!
United Kingdom 
Re: heating not working

Quote Originally Posted by claireseagles View Post
Hi, iv done all that lol, just dont know what wire to bridge over with, can it be any black wire, or certain amped wire, have no clue lol

FWIW. the connector on mine is gone (flung) , just cropped it off solderd,and heat shrinked,
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

oldhammer is offline Reply With Quote Quote 
Old 10-02-2014   #6
Join Date: Jan 2010
Posts: 12
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: heating not working

Thankyou all..will order wire now...I just thought black onto black lol..learning still..but I will give it ago
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

claireseagles is offline Reply With Quote Quote 
Old 10-02-2014   #7
Busy rebuilding pand'a
 
oldhammer's Avatar
Join Date: Oct 2012
Location: manchester'ish'
Posts: 5,048
Thanks: 437
Trader Rating: 0
oldhammer has donated!
United Kingdom 
Re: heating not working

Quote Originally Posted by claireseagles View Post
Thankyou all..will order wire now...I just thought black onto black lol..learning still..but I will give it ago

unplug and have alook inside conector, see if all is Melted,

new plug off scrap'd punto if so, as ziggy as pointed out,

worth checking before buying wire off ebay,
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

oldhammer is offline Reply With Quote Quote 
Old 10-02-2014   #8
Join Date: Jan 2010
Posts: 12
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: heating not working

Ok thanks..will look 2morrow
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

claireseagles is offline Reply With Quote Quote 
Old 11-02-2014   #9
Join Date: Jan 2010
Posts: 12
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: heating not working

I have a lose connectio..moved the box..and worked..:')
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

claireseagles is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Blower not working on heating zebedee Ulysse 5 04-06-2017 17:45
(T) heating not working wolvoliam Bravo / Brava 2 05-02-2010 08:53
(G) Heating has stopped working ! ginn.NFS Punto (Mk2/2b) 2 19-08-2008 17:12
(G) Internal heating not working gavjem Punto (Mk2/2b) 1 21-08-2007 08:33
(G) Heating not working!!! zoe3558 Punto (Mk2/2b) 13 06-12-2006 16:54