Register Login
endrop - for all your online needs
Reply
 
Thread Tools Search this Thread
Old 23-08-2012   #1
Join Date: Mar 2009
Posts: 23
Thanks: 1
Trader Rating: 0
United Kingdom 
Cold start/Warm start....

Hello all

I have another issue with my 51 reg punto that i thought i would run by on here. When the car has been sat overnight and is cold as soon as i flick the key its starts perfectly. When the car has been running and switched off to go into a shop etc then i come out to start it it cranks for about ten seconds before firing up and then it only seems to start on two cylinders for a few seconds till all four fire.

Also it has a miss/lumpy idle and i have always felt the engine was holding back. It has had a full service, new plug leads, plugs. Coils maybe?

Any one had any problems like this?

Thank you in advance

Graeme
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

fish6634 is offline Reply With Quote Quote 
Old 23-08-2012   #2
Join Date: Mar 2011
Posts: 7,584
Thanks: 543
Trader Rating: 0
Burkina Faso (Upper Volta) 
Re: Cold start/Warm start....

if engine worn it might be fuming and chocking on piston blowby
have you checked that breathers are clear
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

s and b is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) very hard cold start but ok on when warm jkfcomputers Stilo 2 29-02-2012 22:13
(G) No start when cold, fine when warm blkrose Bravo / Brava 2 28-02-2012 20:04
cold start problems but not when warm jkfcomputers Newbie Central 0 27-02-2012 14:07
(T) Uno 60s, 1988. Stalls/not start when warm, ok when hot or cold Ankhst Uno 5 04-12-2006 06:22
(T) Won't start when warm Daz155HGT Coupe 5 06-05-2005 18:20