Register Login
Save up to 15% with Adrian Flux insurance!
Reply
 
Thread Tools
Old 24-10-2011   #1
Join Date: Dec 2007
Location: Nuneaton
Posts: 36
Thanks: 0
Trader Rating: 0
United Kingdom 
Cool 04 Plate Cold Start Issue

Chilly morning last week car would just about turn over.
Jump started, ran for a couple of minutes, then started OK.
Leave for 3 hours same problem.

Changed battery for new one, all OK for a couple of days, then from cold first turn of key laboured and would not start, second turn of key all OK.

Battery voltage around 12.5 volts, with engine running around 14 volts.

Could very sluggy (thick) engine oil be the issue?

Any better ideas please!!

Regards
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

ronxray is offline Reply With Quote Quote 
Old 24-10-2011   #2
Join Date: Apr 2008
Posts: 16,144
Thanks: 862
Trader Rating: 0
Ziggy122 has donated!
Eggs Champion, Fruit Pairs Champion
United Kingdom 
Re: 04 Plate Cold Start Issue

If engine oil is that thick and sludgy its well past replacing

Get the engine toasty hot - add a chemical cleaner if you like - drop it replace filter and replace oil

Or
engine Hot - drop Oil
Fill with Cheap Asda Oil with a Chemical Flush
Run the engine till its had time to circulate properly
Drop the Oil again
Replace filter and refill with good clean oil

When Starting - is it struggling to turn over that badly?

poor turning over could be earthing
Get a Negative Jump lead - Clip one end onto the Engine Mount or the Bonnet Catch - and the other end on the Negative pole of the battery
try starting then - if it starts with ease - its an earthing issue on the Starter motor via the body earth

Also use a multi-meter and see how much of a drain you have

Ziggy
__________________
!!WANTED!! 3dr Mk2 Punto Roof Bars !!WANTED!!

Meet Bumble-Bee



Last edited by Ziggy122; 24-10-2011 at 15:14.
Ziggy122 is offline Reply With Quote Quote 
Old 24-10-2011   #3
Join Date: Dec 2007
Location: Nuneaton
Posts: 36
Thanks: 0
Trader Rating: 0
United Kingdom 
Wink Re: 04 Plate Cold Start Issue

Thanks for your response.

The car belongs to my daughter, and she has not changed oil for ages, tut.

Checked for bad earth ((I'm an electronic tech).

Why I'm looking at the oil is because she said first time this morning engine just about turned over, the second time it turned normally and started.

I have since checked oil level which was low, so I have added a litre of "thin" general purpose engine oil.

I will now have to wait until tomorrow morning.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

ronxray is offline Reply With Quote Quote 
Old 24-10-2011   #4
Join Date: Apr 2008
Posts: 16,144
Thanks: 862
Trader Rating: 0
Ziggy122 has donated!
Eggs Champion, Fruit Pairs Champion
United Kingdom 
Re: 04 Plate Cold Start Issue

Adding thick to thin dont make it better
I bet its Black and stodgey - which means its getting hot as well

replace and Try then

Ziggy
__________________
!!WANTED!! 3dr Mk2 Punto Roof Bars !!WANTED!!

Meet Bumble-Bee


Ziggy122 is offline Reply With Quote Quote 
Old 25-10-2011   #5
Join Date: Dec 2007
Location: Nuneaton
Posts: 36
Thanks: 0
Trader Rating: 0
United Kingdom 
Red face Re: 04 Plate Cold Start Issue

I put the oil in to thin what was in the sump.

Started this morning first time.

I find it hard to believe "thick" oil could cause the issue, but maybe it did.

Now will flush the system and see how it goes.

Regards
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

ronxray is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(G) Mk2 1.2 Punto Active (54 plate) struggles to start from cold dodgydealer Punto (Mk2/2b) 4 10-10-2011 23:30
(G) Ulysse 2.0 Turbo Diesel 53 plate - Will not cold start. nijinski Ulysse 5 07-12-2010 18:41
(T) Stilo 1.6V Dynamic Cold Start Issue garethjohnwilliams Stilo 1 05-04-2010 16:37
(G) Cold starting issue!!!!! marino Cinquecento / Seicento 9 18-08-2009 10:54
(T) Cold engine issue death_paladin9 Tipo (Classic) 28 27-03-2008 20:02