Register Login
Shop4Parts - UK's largest online superstore for FIAT and Alfa Romeo parts
Reply
 
Thread Tools Search this Thread
Old 02-03-2008   #1
Join Date: Dec 2007
Location: W Yorkshire
Posts: 32
Thanks: 0
Trader Rating: 0
United Kingdom 
Wipers not parking correctly

I finally managed to get my wiper motor fixed, however now the wipers aren't parking correctly.. what's happening is that the wipers rest above the position where they should be.. e.g. instead of the bottom of the windscreen, they are maybe 4-5 inches higher than they should be.

It doesn't seem as simple as just moving the position of the wipers though, as when they do wipe.. they go below the current parked position and go to the bottom of the windscreen, then return back up to the parked position just above the bottom of the windscreen (as before, 4-5 inches above).

Any ideas on what the problem is?

Cheers,
Adrian
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

AdrianL is offline Reply With Quote Quote 
Old 02-03-2008   #2
Join Date: Aug 2003
Location: Essex/Suffolk border
Posts: 83,299
Thanks: 1470
Trader Rating: 10
dave has donated!
dave is an official FF Advertiser
dave is an honorary friend of the forum :)
United Kingdom 
Re: Wipers not parking correctly

what was your fix?
__________________
“The further a society drifts from the truth, the more it will hate those that speak it.”
dave is offline Reply With Quote Quote 
Old 02-03-2008   #3
Forum Moderator
 
T14086's Avatar
Join Date: Sep 2004
Location: Preston
Posts: 29,985
Thanks: 1068
Trader Rating: 0
T14086 has donated!
United Kingdom 
Re: Wipers not parking correctly

I assume you took off the motor to linkage rod.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

T14086 is offline Reply With Quote Quote 
Old 03-03-2008   #4
Join Date: Dec 2007
Location: W Yorkshire
Posts: 32
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Wipers not parking correctly

The fix was the wiper motor being replaced. My father took it out and replaced it but I presume he would of...
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

AdrianL is offline Reply With Quote Quote 
Old 03-03-2008   #5
Join Date: Aug 2003
Location: Essex/Suffolk border
Posts: 83,299
Thanks: 1470
Trader Rating: 10
dave has donated!
dave is an official FF Advertiser
dave is an honorary friend of the forum :)
United Kingdom 
Re: Wipers not parking correctly

was it replaced as a whole unit inc linkage?
was it new or used?
was it from a mk2 or mk2?
__________________
“The further a society drifts from the truth, the more it will hate those that speak it.”
dave is offline Reply With Quote Quote 
Old 03-03-2008   #6
Join Date: Dec 2007
Location: W Yorkshire
Posts: 32
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Wipers not parking correctly

Quote Originally Posted by dave View Post
was it replaced as a whole unit inc linkage?
was it new or used?
was it from a mk2 or mk2?

No just the motor, it was used, from a Mk1 Punto.. 60sx or something iirc.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

AdrianL is offline Reply With Quote Quote 
Old 03-03-2008   #7
Join Date: Jul 2004
Location: Ayr, United Kingdom.
Posts: 339
Thanks: 10
Trader Rating: 0
United Kingdom 
Re: Wipers not parking correctly

I'd suggest disocnnecting the linkage from the motor and then operating the motor so that it stops in it's proper park position. If the motor has been partially into it's cycle and the linkage has been connected that would explain why the wipers try to clean your bonnet.
__________________
I don't mind being wrong, but I hate it when somebody else is right.
rpaterson is offline Reply With Quote Quote 
Old 03-03-2008   #8
Join Date: Dec 2007
Location: W Yorkshire
Posts: 32
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Wipers not parking correctly

That sounds about right, I'll let my father know and see how it goes.

Thanks guys.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

AdrianL is offline Reply With Quote Quote 
Old 03-03-2008   #9
Forum Moderator
 
T14086's Avatar
Join Date: Sep 2004
Location: Preston
Posts: 29,985
Thanks: 1068
Trader Rating: 0
T14086 has donated!
United Kingdom 
Re: Wipers not parking correctly

Quote Originally Posted by rpaterson View Post
I'd suggest disocnnecting the linkage from the motor and then operating the motor so that it stops in it's proper park position. If the motor has been partially into it's cycle and the linkage has been connected that would explain why the wipers try to clean your bonnet.
link between motor & linkage should be at 9 o'clock position at rest.

also is the wiring same for mk1 wiper motor as mk2
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

T14086 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Sei Wipers stopped working Littala Cinquecento / Seicento 1 23-09-2007 10:41
(T) Brava JTD wiper problems, and what models wipers will fit it? Mr Meltdown Bravo / Brava 0 14-01-2006 21:03
(T) Sei Sporting Wipers (How Big??) 2minits Cinquecento / Seicento 1 27-09-2005 16:20
(T) How-to-fit VW Golf wipers on a mk2/2.5 LanciaMad Punto (Mk2/2b) 4 19-07-2005 21:23
JML Parking Sensor cagerrey Lets Talk FIAT 17 17-06-2005 21:07