Register Login
Save up to 15% with Adrian Flux insurance!
Reply
 
Thread Tools Search this Thread
Old 29-01-2008   #1
Join Date: Dec 2007
Posts: 2
Thanks: 0
Trader Rating: 0
startng problems

i have a 53 plate 04 punto 1.2 8v
i have had a problem with starting right from buying the car from new.
from time to time when you get in the car from cold to start it it just won'nt start. the engine turns over quickly and sounds as if it is going to start. turn the key off and try again and still it won'nt start.try as many times as you like it still won'nt start. leave it for 5 mins and then it starts first time.
had it back to the dealers when it was under warranty but they can'nt find any thing because it's running. it has to be not working for it to show up any electrical problems with sensors. connect it up to the diagnostics and it costs £68 plus vat now that its out of warranty.
had the R.A.C. out and it started for them as soon as they turned the key, it had been left before they arrived.
the A.A. said it was the crankshaft sensor, they gave it a clean with some W.D. 40 and it started, although it had been tryed and then left before they came. not convinced it was that.
any help would be greatfull
little pip says the ecu is shutting down because the starter is drawing more power than is needed. but i get no warning lights in the dash.
r.a.c. say it is electrical interferance from, now get this, my telegraph pole.
thats a doozie.
more help needed please
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

jerry y is offline Reply With Quote Quote 
Old 30-01-2008   #2
Join Date: Jan 2008
Posts: 68
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: startng problems

Similar problem with my 03 (53) plate Punto.

Just seems to be when it is cold.

Luckily my drive is on a slope, so I can 'jump' it off 99% of the time if it won't start.

Any advice would be helpful.

Regards,
fiat_fandango
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

fiat_fandango is offline Reply With Quote Quote 
Old 19-02-2008   #3
Join Date: Jul 2005
Location: Cardiff
Posts: 47
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: startng problems

I have also a big prob with this....

Iv got a 2001 sporting, trouble starting in the mornings, but it would eventually manage to get going.

The battery decided to die on sat so i assumed that was the prob. Got a bosch battery today (90 nicker by the way!!!) and now the started seems as though its seized...

fortunately im a student an housemates have cars, but dad coming down sat to help out an fix...

Any ideas greatly appreciated!!!!

Ant
__________________
'96 Punto 55sx (DECEASED), '97 Bravo 1.6sx (Being a bitch, For Sale), '01 Punto Sporting
dobson2k is offline Reply With Quote Quote 
Old 19-02-2008   #4
Join Date: Oct 2005
Location: Button moon
Posts: 253
Thanks: 1
Trader Rating: 0
United Kingdom 
Re: startng problems

Quote Originally Posted by jerry y View Post
r.a.c. say it is electrical interferance from, now get this, my telegraph pole.
thats a doozie.
more help needed please
thats fn hilarious here take a lone of my axe you know what to do

and it isnt to chase the rac man
__________________
CAUTION, i may talk crap
w/2000
1.2 8v elx
m_aver_ick is offline Reply With Quote Quote 
Old 22-02-2008   #5
Join Date: Jul 2005
Location: Cardiff
Posts: 47
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: startng problems

Right im just replacing the starter motor... heard they jam or something.

Is there a difference in a standard starter motor for a 1.2 16v say elx to a sporting both 2001 model??? I ask as the gearboxes are diff and im not sure if that affects the bell housings shape etc.

im guna try get one off ebay but the only descriptions you get are 1.2 16v mk2 etc.

Any one any thoughts?
__________________
'96 Punto 55sx (DECEASED), '97 Bravo 1.6sx (Being a bitch, For Sale), '01 Punto Sporting
dobson2k is offline Reply With Quote Quote 
Old 22-02-2008   #6
Join Date: Dec 2007
Posts: 515
Thanks: 16
Trader Rating: 0
mark16v has donated!
United Kingdom 
Re: startng problems

think its cold and damp try wraping somethign roudn the ecu on a night to keep the damp off it, see if you still have the problem.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

mark16v is offline Reply With Quote Quote 
Old 23-02-2008   #7
Join Date: Jun 2006
Posts: 788
Thanks: 48
Trader Rating: 0
reddy4bed has donated!
United Kingdom 
Re: startng problems

Interesting that it was bad starting from new.
Most likely cause is wrong mixture at start up. Normally a huge dose is given engine i.e. as in the old choke system. As the ecu is responsible for this it would normally calculate the dose by engine temp and engine speed, so cranking speed and temp low = high dose, cold tick over = less dose etc.
A poor software system in ecu could be the problem, but I think Fiat would have sorted that out. Ecu reading temp incorrectly is another possibility.
Temperature sensor is another possibility. Its a pity that you are left to sort it yourself rather than putting right by the "experts". If I had that problem I would probably try a few things i.e.
Put a large dose into the manifold before starting from cold.
On a seperate occasion use a variable resistor instead of the temp sensor before starting from cold. Just try and get a pointer to where the problem might be.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

reddy4bed is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Punto starting problem(s)... Please help!!! kwestcott Punto (Mk2/2b) 4 05-10-2005 09:19
(T) Uno 45 999cc Fire problems DJ Binks Uno 5 18-07-2005 19:59
(T) CONSTANT problems with automatic clutch! any ideas Lisa82 Cinquecento / Seicento 0 25-02-2004 15:53
Problems with car + Warrenty...please help! Sando Lets Talk FIAT 6 06-09-2003 02:57
(T) Problems and warrenty...please heeeeeeelp! Sando Cinquecento / Seicento 0 05-09-2003 14:25