Register Login
Mr FIAT - Your #1 source for vintage car parts
Reply
 
Thread Tools Search this Thread
Old 14-04-2015   #1
Join Date: Apr 2015
Posts: 1
Thanks: 0
Trader Rating: 0
United Kingdom 
windows aux port 2010 1.4 evo

the windows aux part between the front seats has stopped working, initially it worked but jammed my iphone wire in a bit like the sword in the stone.. although with a lot of wiggling it would come out BUT after a while of using it the wire would come out easily like normal BUT the windows aux port would stop working & now has completly kaput saying no source found when i put the wire in..

i'm taking it to the garage i bought it from but have seen a few threads relating to usb butn ot sure if it's the same model/car so hope to avoid that

any help would be grateful !
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

jamespuntotitchen is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Punto Evo 2010 with Blue&Me Aux - [SOLVED] Wilkie09 Punto Evo 1 20-07-2014 12:36
500 Help please! Aux port? staceymarie Members Motors 3 11-03-2014 10:17
(T) Where is my aux port? aworrall93 Grande Punto 8 02-02-2014 15:32
adapter (usb,aux ++) for fiat evo 2010 with oem radio gruyon Blue and Me 0 22-01-2012 17:07
adapter (usb,aux ++) for fiat evo 2010 with oem radio gruyon I.C.E 0 22-01-2012 17:06