Register Login
Save up to 15% with Adrian Flux insurance!
Reply
 
Thread Tools
Old 15-01-2014   #1
Join Date: Nov 2011
Location: Lancaster, UK
Posts: 22
Thanks: 2
Trader Rating: 0
United Kingdom 
No AM Signal + Blue&Me issue - Punto Evo Active - 60 Reg

Hi Everyone,

I've just picked up a 60 plate Punto Evo today (swapped my 500 due to now having 2 children!).

Tried to tune the radio to 5Live and TalkSport when I got in but couldn't get any AM signal whatsoever. FM worked fine and was clear as a bell.

Also, I believe that after and including 60 plates, Punto's should accept iPhones and iPods plugged into the Blue&Me USB drive, but it doesn't register either of them so I can't now listen to my music. When i plug in iPhone or iPod it just says 'No Media Found'

Does anyone have any ideas on how I can fix these problems? Is it anything anyone has experienced, can I fix them myself or will it be a trip back to the dealer?

Past doing an oil, filter and spark plug change I'm not too good with cars, so anything that could involve wiring the radio is something I'd rather leave for someone else!!

Many Thanks!!
Stephen
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by RunnerStephen; 15-01-2014 at 18:30.
RunnerStephen is offline Reply With Quote Quote 
Old 15-01-2014   #2
Join Date: May 2012
Posts: 724
Thanks: 27
Trader Rating: 0
Switzerland 
Re: No AM Signal + Blue&Me issue - Punto Evo Active - 60 Reg

Hi,

Hmmm it is still something on AM nowadays ??? Never tried this on my car...

For blue and me, it depend the date of construction of the car, check my posts in Blue and Me section to find which version do you have.
Only version 2 can connect directly to iphone/ipod, version 1 need an adapter.
__________________
Punto 2012 Easy - 1.4 8V 77CV - Blue
Mkala is offline Reply With Quote Quote 
Old 15-01-2014   #3
Join Date: Jan 2014
Posts: 3
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: No AM Signal + Blue&Me issue - Punto Evo Active - 60 Reg

Hello not sure if you will be able to help, i have 12 plate punto however i got told i have blue and me when i brought the car as it was one of the specifications i wanted. I cannot find it and think i have been misold my car, is there a aux plug anywhere or can you get blue and me fitted. I would of thought that a 12 plate sports punto would have this fitted??

Any ideas guys?

Thank you!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Stephgregs is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
Blue & Me Fiat Punto Evo problem erikjanneman Blue and Me 1 01-12-2010 15:59
Blue&Me punto evo sporting question Don1973 Blue and Me 5 02-11-2010 19:16
Questions about Punto Evo Blue&Me TomTom.. Blank2k2 Satellite Navigation 11 30-01-2010 12:20