Register Login
The UK's No.1 Chrysler Owners Forum
Reply
 
Thread Tools
Old 13-10-2012   #1
Join Date: Apr 2012
Location: Wychbold
Posts: 8
Thanks: 0
Trader Rating: 0
United Kingdom 
Unhappy Battery Issue on Punto Evo

My Punto Evo, is just coming upto 10months old now, it has covered nearly 10,000miles, and never had any major problems until yesterday! Had booked my car in with the dealer as the start/stop hasnt been working at all over the last few weeks, left the car with the dealership for the day for them to look at... Had a phone call later on in the evening telling me that my one of the technicians poped out to my vehicle to drive it the garage, and the car wouldnt start at all! (Never had this problem before), they run diagnostics on the car, and discovered that the battery isnt holding any charge...

Im not the most mechanically minded when it comes to cars, but if a car doesnt start at all, is it the battery thats the issue, or the car not charging it at all..

Also, has anyone had this problem before, bearing in mind the car is only 10months old.

(Fiat wont change the battery either, unless it happens again)
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by Tom6425; 13-10-2012 at 20:10.
Tom6425 is offline Reply With Quote Quote 
Old 13-10-2012   #2
Status: DEFCON Grumpy
 
custard's Avatar
Join Date: Nov 2003
Location: Edinburgh
Posts: 30,129
Thanks: 495
Trader Rating: 1
custard has donated!
United Kingdom 
Re: Battery Issue on Punto Evo

Quote Originally Posted by Tom6425 View Post
My Punto Evo, is just coming upto 10months old now, it has covered nearly 10,000miles, and never had any major problems until yesterday! Had booked my car in with the dealer as the start/stop hasnt been working at all over the last few weeks, left the car with the dealership for the day for them to look at... Had a phone call later on in the evening telling me that my one of the technicians poped out to my vehicle to drive it the garage, and the car wouldnt start at all! (Never had this problem before), they run diagnostics on the car, and discovered that the battery isnt holding any charge...

Im not the most mechanically minded when it comes to cars, but if a car doesnt start at all, is it the battery thats the issue, or the car not charging it at all..

Also, has anyone had this problem before, bearing in mind the car is only 10months old.

(Fiat wont change the battery either, unless it happens again)

it can be either of them
The start stop not working will be down to the battery not having enough charge
so the ECU keeps the car running
not a hard job for them to diagnose if the car is charging correctly
custard is offline Reply With Quote Quote 
Old 13-10-2012   #3
Moderator
 
Andy Monty's Avatar
Join Date: Apr 2006
Location: East Yorkshire
Posts: 13,913
Thanks: 1165
Trader Rating: 0
Andy Monty has donated!
United Kingdom 
Re: (

Or a bad earth strap between the battery gear box and chassis
__________________
What Goes Up Must Come Down.....

Quote Originally Posted by Most Easterly Pandas View Post
Massive gash
Quote Originally Posted by EmmaM88 View Post
Just a little touch up
Andy Monty is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump