Register Login
im Axle Specialists
Reply
 
Thread Tools
Old 29-01-2011   #1
Join Date: Feb 2008
Location: Essex
Posts: 278
Thanks: 0
Trader Rating: 0
United Kingdom 
USB port

Has anyone else had any problems with the USB port in their car? mine was working fine until yesterday morning i went out and my ipod worked fine in it then i got back in my car and put the ipod it in and it connected to the media player but there was no sound, i have tried disconnecting and reconnecting many times and have tried a different lead but theres no sound.

It plays the radio and cd fine and my ipod connects to my ipod dock fine so it isn't my ipod..my car went into Fiat on thursday and they messed around with it to find out what they need for my air con could this of affected it? If so surely it would have not worked right from when i picked it up?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

xSianx is offline Reply With Quote Quote 
Old 29-01-2011   #2
Join Date: Sep 2010
Location: manchester
Posts: 72
Thanks: 1
Trader Rating: 0
andrelowe has donated!
United Kingdom 
Re: USB port

Hi, my evo started playing up last weekend. Try this : disconnect the battery with the quick release clip > leave it for 5 minutes > re-connect the battery > then turn the car on > your time/date, average consumption etc. will be reset but your ipod should won't fine again. Good luck !
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

andrelowe is offline Reply With Quote Quote 
Old 29-01-2011   #3
Join Date: Feb 2008
Location: Essex
Posts: 278
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: USB port

Quote Originally Posted by andrelowe View Post
Hi, my evo started playing up last weekend. Try this : disconnect the battery with the quick release clip > leave it for 5 minutes > re-connect the battery > then turn the car on > your time/date, average consumption etc. will be reset but your ipod should won't fine again. Good luck !
How do i disconnect the battery? lol
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

xSianx is offline Reply With Quote Quote 
Old 29-01-2011   #4
Join Date: Sep 2010
Location: manchester
Posts: 72
Thanks: 1
Trader Rating: 0
andrelowe has donated!
United Kingdom 
Re: USB port

Lol, under the bonet, one of the connectors to the battery has a 'red release' button on it. Squeeze it and slide the connector off.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

andrelowe is offline Reply With Quote Quote 
Old 29-01-2011   #5
Join Date: Feb 2008
Location: Essex
Posts: 278
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: USB port

Quote Originally Posted by andrelowe View Post
Lol, under the bonet, one of the connectors to the battery has a 'red release' button on it. Squeeze it and slide the connector off.
Thank you i will give it a go! do you use an adapter for your ipod or do you just use the lead?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

xSianx is offline Reply With Quote Quote 
Old 29-01-2011   #6
Join Date: Sep 2010
Location: manchester
Posts: 72
Thanks: 1
Trader Rating: 0
andrelowe has donated!
United Kingdom 
Re: USB port

Good good. And I just use a usb lead.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

andrelowe is offline Reply With Quote Quote 
Old 29-01-2011   #7
Join Date: Sep 2008
Posts: 269
Thanks: 5
Trader Rating: 0
Krysten CTR has donated!
RockRockAttact Champion
United Kingdom 
Re: USB port

This has happened three times so far, since I've had my Punto Evo.

I've just taken it back to the dealer and they have run the latest update on the Blue&Me. Fixes it every time. Would be nice not to have the problem in the first place, but at least it get sorted straight away.
__________________
Lazing next to the Redline!!
Krysten CTR is offline Reply With Quote Quote 
Old 30-01-2011   #8
Ginger and The Panda
Join Date: May 2009
Location: Solihull
Posts: 78
Thanks: 2
Trader Rating: 0
pandaman08 has donated!
United Kingdom 
Re: USB port

depending on what format the music is saved on your ipod will depend if it will play due to blue and me being a windows based product and ipod being apple i had so much problems i brought the adapter and apart from the odd time it wont play but the car has decided there is no blue and me but it reboots in a couple of mins it has worked fine even after b&m firmware update
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

pandaman08 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
USB device drivers - why do they need reinstalling if a different USB port is used? JonnyBoy Computing 12 24-10-2012 04:08
(T) Usb Port! Nik R Grande Punto 20 02-10-2008 20:03
(T) Usb Port! Nik R Grande Punto 0 22-09-2008 15:52
(G) USB Port Jobling1983 Grande Punto 2 08-10-2006 12:23