Register Login
endrop - for all your online needs
Reply
 
Thread Tools
Old 01-05-2015   #1
Join Date: Feb 2005
Location: Netherlands TielCity
Posts: 436
Thanks: 0
Trader Rating: 0
Netherlands 
Engine won't start with cold start.

Hi There.

My mom has a Panda but she has some issues with it.
Took it to de dealer several times but they still haven't solve the problem.

It's a 1.2 automatic 2004.

ECU reading said temperature sensor wasn't oke and the dealer should have replaced it (they say)

The engine light comes on with the start problems and sometimes it goes of after a while.

After a few times starting it fires up and most of the day it's oké


I checked the ground wire to frame and motor but it looks oke to me.
No high voltage drops while starting and voltage measured over the ground cable.

They changed the battry first but I think it hasn't any to do with this.

Also she has some gearbox issues.
Sometimes it doesn't change gears automaticly but in semi manual it works fine.


Can't find the temperature sensor. Probably in the cylinderhead under the fuelrail/intake but can't see it.

Maybe other things to check.

Or just full throttle for a while

Also read something about new ECU software you could update for cold start issues.
__________________
Don't Underestimate The Power Of TurboCinqy !!! About 160 BHP 230Nm Torque
TurboCinqy1250 is offline Reply With Quote Quote 
Old 28-08-2015   #2
Join Date: Feb 2005
Location: Netherlands TielCity
Posts: 436
Thanks: 0
Trader Rating: 0
Netherlands 
Re: Engine won't start with cold start.

Did forgot this topic but still no reply I noticed.

anyone?
__________________
Don't Underestimate The Power Of TurboCinqy !!! About 160 BHP 230Nm Torque
TurboCinqy1250 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(G) Ulysse won't start when cold fredwarman Ulysse 2 31-12-2012 06:37
(T) engine won't start won't bump start engine seized ? seanhyde Cinquecento / Seicento 43 23-01-2012 14:33
(T) sei won't start after cold wil83fiatseicento Cinquecento / Seicento 20 05-01-2011 00:55
(G) Cinquecento won't start when cold 9XX Girl Cinquecento / Seicento 18 11-05-2010 21:58
(T) Brava won't start in the cold!!!!! funloving1982 Bravo / Brava 8 14-11-2008 10:40