Register Login
im Axle Specialists
Reply
 
Thread Tools Search this Thread
Old 18-01-2014   #1
Join Date: Jan 2014
Posts: 3
Thanks: 0
Trader Rating: 0
Sweden 
panda 2005 1.2 4x4 cold engine

Hi
Today i bought aPanda 1.2 4x4. But Engine not get warm, when i come home the Engine on dashbord start. It runs great but temp is very low. Does anyone know know this problem, please let me know.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

tage1954 is offline Reply With Quote Quote 
Old 19-01-2014   #2
Join Date: Sep 2007
Location: Alkmaar, Netherlands
Posts: 1,954
Thanks: 124
Trader Rating: 0
Netherlands 
Re: panda 2005 1.2 4x4 cold engine

Thermostat stuck in "open" position. Replace the thermostat.

gr J
__________________
"Look for the ridiculous in everything and you will find it". - Jules Renard
A3jeroen is offline Reply With Quote Quote 
Old 19-01-2014   #3
Join Date: Jan 2014
Posts: 3
Thanks: 0
Trader Rating: 0
Sweden 
Re: panda 2005 1.2 4x4 cold engine

Thanks for info,today when drive everythin was okey, motor on dashbord was away, temp nearly OK, but i will change thermostat and sensor.
Do you know if it possible to use Slick 50 in gearbox in my 4x4 Panda
or can it be problem with slipdiff.


Best Regards
Gunnar
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

tage1954 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(G) 2005 panda 4x4 tips lexinator Panda 19 23-06-2011 21:14