Register Login
FIAT Auto Specialist Team
Reply
 
Thread Tools
Old 22-01-2010   #1
Join Date: Jan 2010
Posts: 9
Thanks: 0
Trader Rating: 0
United Kingdom 
2006 Panda 1.2 Cold Start Problem

Hi All

First post and already asking for help......

I have just bought a 2006/56 1.2 Panda with 20K on the clock. Great car but a pain to start from cold. It fires but stops almost immediately - you have to start it many times before it will idle without throttle - the last time I got quite a bit of smoke and a sneeze (sounded cute) but generally it just fires and stops unless you catch it on the pedal

Seems okay when hot - any ideas gratefully received!

Bob
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Bobfreeman is offline Reply With Quote Quote 
Old 22-01-2010   #2
Join Date: Dec 2006
Location: Guildford
Posts: 975
Thanks: 118
Trader Rating: 1
R1NGA has donated!
United Kingdom 
Re: 2006 Panda 1.2 Cold Start Problem

My 2006/06 4x4 1.2 has done the same a few times. The ignition key switch is very sensitive and it happens when I 'overshoot' kinda by accident and the starter perhaps turns over briefly, as I was trying to find the IGN ON position, not Start. If I turn on only, leave a second or so (you can hear the fuel pump running etc) and then do a positive START, it will be just fine.

Overshoot, rattle the starter by accident, try again, find the autolock preventing it, switch off, switch back on again and it will do what you describe. Cough, smoke and general ugliness.

I now take care to IGN ON only, wait 2 secs, then start.

Simples.

Phil
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

R1NGA is offline Reply With Quote Quote 
Old 23-01-2010   #3
Join Date: Sep 2009
Location: Lancs
Posts: 242
Thanks: 7
Trader Rating: 0
United Kingdom 
Re: 2006 Panda 1.2 Cold Start Problem

my nearly new 1.2 panda won't start if you try to 'rush' it...will just turn over and over on the starter without firing...if you fluff the start seems you must turn back to position 0 and try again as per the reply above, wait briefly for the fuel pump to do its thing before trying to start...
__________________


bedbug is offline Reply With Quote Quote 
Old 23-01-2010   #4
Join Date: Mar 2008
Location: S.Wales
Posts: 288
Thanks: 7
Trader Rating: 0
United Kingdom 
Re: 2006 Panda 1.2 Cold Start Problem

Quote Originally Posted by Bobfreeman View Post
Hi All

First post and already asking for help......

I have just bought a 2006/56 1.2 Panda with 20K on the clock. Great car but a pain to start from cold.......
Has it ever been serviced? Ours starts first churn every time, has from first buying the thing - dip clutch pedal first though, Fiat recommendation. Non starters don't last long here, straight to a garage for sorting. Points to consider; plugs, timing, air filter,mixture - but I'd be inclined to take it back to where you bought it or at last to a mechanic.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by greyridertoo; 23-01-2010 at 09:09.
greyridertoo is offline Reply With Quote Quote 
Old 23-01-2010   #5
Join Date: Dec 2008
Location: Surrey
Posts: 520
Thanks: 16
Trader Rating: 0
United Kingdom 
Re: 2006 Panda 1.2 Cold Start Problem

Points? Haven't seen any of those since I was a lad.
__________________
[fuelly=uk]29125[/fuelly]
09 Yellow Panda 1.2 Dynamic
2005 C4 & 1997 ZX
SurreyAlan is offline Reply With Quote Quote 
Old 23-01-2010   #6
Join Date: Mar 2008
Location: S.Wales
Posts: 288
Thanks: 7
Trader Rating: 0
United Kingdom 
Re: 2006 Panda 1.2 Cold Start Problem

Quote Originally Posted by SurreyAlan View Post
Points? Haven't seen any of those since I was a lad.
Too early, didn't write fully what I was thinking.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

greyridertoo is offline Reply With Quote Quote 
Old 23-01-2010   #7
Speed Reader of the Year!
 
Most Easterly Pandas's Avatar
Join Date: Aug 2007
Posts: 39,314
Thanks: 1231
Trader Rating: 2
Most Easterly Pandas has donated!
United Kingdom 
Re: 2006 Panda 1.2 Cold Start Problem

Quote Originally Posted by SurreyAlan View Post
Points? Haven't seen any of those since I was a lad.
lol.

Main issue I'd think that could be causing this is probably spark plugs.
__________________
Most Easterly Panda's - Panda'ing in East Anglia
Stockest of mk2 Panda Parts, PM for any parts requests
1993 Classic Panda Selecta, 1989 Panda 750L,
2015 Kia Soul EV, 2009 Panda Eleganza & 2005 Panda Climbing 4x4 (LPG)
Most Easterly Pandas is offline Reply With Quote Quote 
Old 23-01-2010   #8
Join Date: Dec 2007
Location: North Herts
Posts: 2,119
Thanks: 290
Trader Rating: 0
United Kingdom 
Re: 2006 Panda 1.2 Cold Start Problem

Quote Originally Posted by greyridertoo View Post
dip clutch pedal [when starting engine] first though, Fiat recommendation.
Actually, this is good practice with any vehicle. In fact, some latest Toyota's will not let you start them unless you do. Nothing to do with the problem here, but it reduces 'drag' of cold gearbox etc putting strain on the starter. WIth many tractors and similar, they won't start without clutch down, as a safety precaution to prevent them moving as the starter turns.

As to the problem, is there some sort of temperature sensor to enrich the 'mixture' (or at least the amount of fuel injected) when engine's cold -- presume if that fails, starting would be more difficult.
__________________
2018 Panda 4x4 MJ :: North Herts :: Remember, if you find a post helpful, press the smiley face 'thanks' button below
Herts Hillhopper is offline Reply With Quote Quote 
Old 23-01-2010   #9
Join Date: Jan 2010
Posts: 9
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: 2006 Panda 1.2 Cold Start Problem

Hi - thanks for this - gave it a try but no luck, just the same, but really appreciate the help. Bob
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Bobfreeman is offline Reply With Quote Quote 
Old 23-01-2010   #10
Join Date: Jan 2010
Posts: 9
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: 2006 Panda 1.2 Cold Start Problem

Hi. Thanks for the suggestions - serviced a 100 miles ago and new plugs fitted (well charged for at least). I'm beginning to think it may be a sensor or something not reading right as it starts fine when hot. When cold it fires, but won't idle, so I assume somthing is preventing fast idle kicking in? I bought it from an auction as it is ex-motability and had a service at Nationwide Autocentre as it was due. Any thoughts?

Bob
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Bobfreeman is offline Reply With Quote Quote 
Old 23-01-2010   #11
Join Date: Mar 2008
Location: S.Wales
Posts: 288
Thanks: 7
Trader Rating: 0
United Kingdom 
Re: 2006 Panda 1.2 Cold Start Problem

Check the plug gap. Take it back to the autocentre?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

greyridertoo is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Punto cold start problem newbieboy Punto (Mk2/2b) 18 15-02-2015 21:29
(T) Cold start system problem famuel Ducato 3 27-02-2010 18:11
(G) Key/Cold start problem Razza Punto (Mk2/2b) 5 18-12-2007 19:50
(T) cold start problem its stilo the best Stilo 5 18-11-2007 21:38
(T) Weird cold start problem yellow_sei Cinquecento / Seicento 0 29-10-2003 10:50