Register Login
Lamps by Post - For all your lighting needs
Reply
 
Thread Tools
Old 03-01-2017   #1
Join Date: Nov 2014
Location: hellingly
Posts: 193
Thanks: 2
Trader Rating: 0
United Kingdom 
peugeot speedfight 3 moped won't run

Hello everyone, I am having some trouble with the bike I use to get to work. it is the 50cc air cooled model and is 3 years old.
it starts fine (both kick start and electric) but as soon as you touch the throttle it dies. it has been stood still for nearly 4 weeks now but when I bought it in october the previous owner said it had been unused for 3 months.
I have changed the spark plug and battery.
thanks
Heather
Likes varesecrazy liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

WolfCrazy64 is offline Reply With Quote Quote 
Old 03-01-2017   #2
Join Date: Apr 2011
Location: Oxford - UK
Posts: 15,816
Thanks: 548
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Re: peugeot speedfight 3 moped won't run

Hi. One of 2 things..
Either fuelling. Or igntion..

So..it starts well.
Start it and let it idle for 2 minutes

Then try the throttle..

I suspect youve got a bit of water(from condensation) in the carb/ injector body

If it will idle for 5 mins..but still dies at throttle..let us know..
Charlie
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Old 03-01-2017   #3
Join Date: Apr 2011
Location: Oxford - UK
Posts: 15,816
Thanks: 548
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Re: peugeot speedfight 3 moped won't run

Good luck..!!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Old 04-01-2017   #4
Join Date: Feb 2004
Location: Faringdon, Oxfordshire UK
Posts: 4,670
Thanks: 375
Trader Rating: 1
portland_bill has donated!
United Kingdom 
Re: peugeot speedfight 3 moped won't run

Is it carb or injection?
If carb, the slide is probably stuck, so when the throttle is opened it does not lift, so the air/fuel mix is wrong.
It probably has a diaphragm above the slide, this may be split.
__________________
13 years motor trade, 16 years motor industry. 13 years Driving Instructor & 6 years Fleet Trainer
Panda Alessi
portland_bill is offline Reply With Quote Quote 
Old 04-01-2017   #5
Join Date: Nov 2014
Location: hellingly
Posts: 193
Thanks: 2
Trader Rating: 0
United Kingdom 
Re: peugeot speedfight 3 moped won't run

hello it is a carb one, and although the bike starts it cuts out after about 10 seconds.
also the battery looks like it is going flat again
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

WolfCrazy64 is offline Reply With Quote Quote 
Old 04-01-2017   #6
Join Date: Apr 2011
Location: Oxford - UK
Posts: 15,816
Thanks: 548
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Quote Originally Posted by WolfCrazy64 View Post
hello it is a carb one, and although the bike starts it cuts out after about 10 seconds.
also the battery looks like it is going flat again
Hi. Auto choke too I Suspect.

Id attempt to drain a little fuel..there would normally be a small bleed screw at bottom of carb.
Obviously its petrol ..so a well ventilated area..and no smoking

Charlie
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Won't run and has no spark KarenLeo Cinquecento / Seicento 28 19-10-2011 10:24
(T) Cinquecento won't run! jerryclelford Cinquecento / Seicento 11 13-12-2008 23:35
(T) X1/9 won't start or run hermes von xist X1/9 1 30-07-2007 11:31