Register Login
iNETFX Domain Registration - COM/NET/ORG £6.50 a year!
Reply
 
Thread Tools
Old 28-11-2006   #1
Join Date: Jun 2006
Posts: 52
Thanks: 2
Trader Rating: 0
United Kingdom 
Multipla starting problem.

Bit of a problem starting a W reg 2000 1.6 petrol Multipla.
Up until a few weeks ago it would start first time, since then I have had trouble starting. It seems to be more of a problem after short trips which made me think that it may be a battery problem.
The engine turns over but will not fire up, may start the second, third or fourth time. Last night my wife couldnt get it started (after about a dozen trys) at all so I had to go out and it then started after the third or fourth time.
Battery problem seems less of a fault as it dosent seem to drain the battery after keep trying to start it.
Did the usual of removing petrol cap in case of a vacum lock.
Thought I moght change the battery anyway and maybe just have acheck on the spark plugs.
Any ideas?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

stmterrace is offline Reply With Quote Quote 
Old 28-11-2006   #2
Join Date: Nov 2006
Location: Gillingham,Dorset
Posts: 28
Thanks: 0
Trader Rating: 0
Basketball Rally Champion, Bowling 2Dplay Champion
United Kingdom 
Re: Multipla starting problem.

Not sure about on Fiats,but when other makes of car show this fault it's usually a TDC sensor problem.If the engine is turning over OK,then the battery is not at fault.

Hopefully someone will a little more knowledge of Fiats can help.
__________________
Motor Vehicle Technician and MOT Tester
(AND Italian car nut...... )
Lagdti is offline Reply With Quote Quote 
Old 30-11-2006   #3
Join Date: Jun 2006
Posts: 52
Thanks: 2
Trader Rating: 0
United Kingdom 
Re: Multipla starting problem.

Thanks for the reply.
Anyone know how big a job replacing the tdc is and is it an easy diy job.
Thanks
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

stmterrace is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) 1.9 JTD Starting Problem Lee441 Doblo 9 27-09-2006 18:46
(T) Problem starting my Brava TheCROW Bravo / Brava 7 17-03-2006 12:14
(T) Starting problem - start moter related tc34 Bravo / Brava 3 13-03-2005 17:44
(T) Starting problem theviper Bravo / Brava 3 04-03-2005 00:04
(T) Starting problem ClamChowder Cinquecento / Seicento 15 17-03-2004 01:47