Register Login
FIAT Auto Specialist Team
Reply
 
Thread Tools
Old 24-04-2012   #1
Join Date: Mar 2008
Posts: 69
Thanks: 0
Trader Rating: 0
Norway 
'00 petrol Multipla running on 3 cyl

Hi All,

My 2000 petrol Multipla is only running on cylinders 1-3. It was working fine (as fine as 205,000 km should be...) and I stopped at the shops, and started it up again, drove 20m and the 4 cyl cut out. I tried revving it a bit, but no help. I limped home, and checked to confirm that there is spark. Pulled the plug and started it up and I could see spark when holding the plug against ground. I tried leaving the plug out for a few hours to try drying it out in case it was flooded. Still doesn't fire on number 4. I pulled the plug again, and I can't smell any petrol on it.

Suggestions on what to do/check? I live in rural Norway so taking it to a dealer is not an option.

Thanks,

Joseph
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Santaniello is offline Reply With Quote Quote 
Old 24-04-2012   #2
Join Date: Jan 2008
Location: Enfield
Posts: 647
Thanks: 45
Trader Rating: 0
United Kingdom 
Re: '00 petrol Multipla running on 3 cyl

Swap the spark plug with another working one and see if the fault moves, (Hoping it's a spark plug issue). If the fault stays with the cylinder and there's definitely a spark and no petrol on the spark plug, then check the wiring to the injector.
If still no luck then you'll then need to swap the injector to check whether it's the injector gone faulty or the wiring/ECU.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

momoe is offline Reply With Quote Quote 
Old 24-04-2012   #3
Join Date: Mar 2008
Posts: 69
Thanks: 0
Trader Rating: 0
Norway 
Re: '00 petrol Multipla running on 3 cyl

I swapped the leads (3 and 4) to see if they were the problem, despite being fairly new. The coil is reasonably new too, but the results were the same.

4 seems dry.

This is my wife's car and I haven't really learned much about it yet. I have a 1.4 Bravo with the single injector, which has a lot more room to work on. So this 16v has 4 injectors? Are they difficult to get to? I couldn't really see them when just looking.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Santaniello is offline Reply With Quote Quote 
Old 24-04-2012   #4
Join Date: Jan 2008
Location: Enfield
Posts: 647
Thanks: 45
Trader Rating: 0
United Kingdom 
Re: '00 petrol Multipla running on 3 cyl

I've got the diesel so I'm no expert on the 1.6 petrol, however I believe that the injectors are held by a clamp which is retained by a single bolt/hex nut.
Try downloading the EPER (Multipla workshop) manual which comes as an ISO image ready for burning onto a DVD, this might help you.
https://www.fiatforum.com/multipla/6...-manual-2.html
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by momoe; 24-04-2012 at 18:10. Reason: Clarity and brevity
momoe is offline Reply With Quote Quote 
Old 24-04-2012   #5
Join Date: Mar 2008
Posts: 69
Thanks: 0
Trader Rating: 0
Norway 
Re: '00 petrol Multipla running on 3 cyl

I just found this:

https://www.fiatforum.com/stilo-guid...-circuits.html

And it seems one of the circuits is infinite, so either bad wiring or injector.

Thanks for the link on the manual. I can't even see the injectors
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Santaniello is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) multipla running rough colin laing Multipla 1 26-09-2011 21:42
(T) multipla 16 petrol paulsuckling60 Multipla 4 26-07-2009 21:13
(T) Normal engine running temperature? (1.6 Petrol) joipalli Multipla 11 26-07-2009 09:38
(T) multipla 16 petrol paulsuckling60 Multipla 0 23-07-2009 22:37