Register Login
FIAT Auto Specialist Team
Reply
 
Thread Tools Search this Thread
Old 15-01-2012   #1
Join Date: Jan 2012
Posts: 4
Thanks: 0
Trader Rating: 0
United Kingdom 
2003 multipla jtd not firing up

Hi, my 03 plate jtd is refusing to start she turns over freely but will not fire up.
I have tried the following :
Plugged into ecuscan found error on common rail pressure sensor replaced with new & reset the error message, changed fuel filter plenty diesel coming through, swapped over the relay for the immobiliser and still not wanting to start.
When cranking over there is no smell of fuel at all , what other things should i be looking for any pointers would be greatfully received.
Davie
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

davie8 is offline Reply With Quote Quote 
Old 15-01-2012   #2
Join Date: Jan 2008
Location: Enfield
Posts: 647
Thanks: 45
Trader Rating: 0
United Kingdom 
Re: 2003 multipla jtd not firing up

You need to check the injectors are working, not firing at all points to fuel rather than injectors though.
Loosen one of the connectors on the injectors to check whether high pressure fuel is getting through, put a rag over the joint as HP diesel sprays like a B'stard!
Crank sensor is another possibility, this doesn't always error, however if the ECU doesn't know where the crank is, then it won't work.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

momoe is offline Reply With Quote Quote 
Old 15-01-2012   #3
Join Date: Dec 2010
Location: Scarborough
Posts: 110
Thanks: 7
Trader Rating: 0
United Kingdom 
Re: 2003 multipla jtd not firing up

Hi

When you turn the key in the ignition to ACC, where the glowplug light etc comes on, without the radio on, can you hear a whirring towards the back of the car, above where the fuel tank is (middle seat)?

When my old peugeot's low pressure fuel pump failed, there was no whirring sound, and the car wouldn't start as there was no fuel reaching the high pressure pump.

Another thing to check would be to find get access to the pump, and check that you get 12v on one of the contacts of, as I later had similar symptoms with the new pump, yet the RAC man told me there was no power to this pump, the crank position sensor and turbo sensor. This was due to a broken cable in the main loom, which was a pig to find. I'm saying this more because it was a simple fix, but a swine to find, however it could be an option and would at least eliminate the fuel pump area from the investigation.

Best of luck.

James
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

JamesAtthews is offline Reply With Quote Quote 
Old 15-01-2012   #4
Join Date: Dec 2010
Location: Scarborough
Posts: 110
Thanks: 7
Trader Rating: 0
United Kingdom 
Re: 2003 multipla jtd not firing up

Hi

Sorry, I've just re-read your original question, I don't think my tuppence worth will be of much use.

James
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

JamesAtthews is offline Reply With Quote Quote 
Old 15-02-2012   #5
Join Date: Jan 2012
Posts: 4
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: 2003 multipla jtd not firing up

Well a quick update, the car still refuses to start but now we have no fuel coming to the injectors, still getting fuel at the filter, does it look like a failed fuel pump? or the actuator on the pump, what pin numbers on the ecu does this connect to, anymore pointers would be great.
Cheers Davie
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

davie8 is offline Reply With Quote Quote 
Old 15-02-2012   #6
Join Date: Jan 2008
Location: Enfield
Posts: 647
Thanks: 45
Trader Rating: 0
United Kingdom 
Re: 2003 multipla jtd not firing up

Take the cover off the ECU, passenger footwell on the bottom of the vertical bulkhead.
There should be a small separate loom with a red relay on it, take this out and replace it with the identical relay which should be in a fusebox in the engine compartment near the N/S suspension turret.
This relay is something do with the transponder circuit and if it doesn't work, the transponder isn't seen and the car doesn't start, although it does turn over.
It might not be this but it's relatively simple to swap and at least you've eliminated one possible problem.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

momoe is offline Reply With Quote Quote 
Old 17-02-2012   #7
Join Date: Jan 2012
Posts: 4
Thanks: 0
Trader Rating: 0
United Kingdom 
Unhappy Re: 2003 multipla jtd not firing up

Thanks guys i have tried all that you have suggested but no luck so far, meant to say that the last time i plugged into ecu with ecuscan it came up with this error : code:P0380 GLOW PLUG/HEATER Cct1 LOW SIGNAL FROM SENSOR/ FATAL , what exactly is this? ihave tried searching for the answer but cant get the specific explanation, i take it Cct 1 is CIRCUIT 1 on the glow plugs and what is the SENSOR, would this stop the car from starting i didn`t pursue this as everyone says the car doesn`t need the glow plugs to start.
Cheers Davie
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

davie8 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(G) Multipla JTD 2003 (115) MAF disconnected and smoking Shepherd Multipla 14 23-05-2011 19:48
(T) Rear Break Squeal 2003 JTD Multipla. CMWmultipla Multipla 4 04-04-2008 22:17