Register Login
The UK's No.1 Chrysler Owners Forum
Reply
 
Thread Tools
Old 03-10-2005   #1
Join Date: Sep 2005
Location: WOLVERHAMPTON
Posts: 6
Thanks: 0
Trader Rating: 0
United Kingdom 
Cold Start

1.6 16v

Been As Good As Gold All Summer

Now The Damp Weathers Here

It Dosnt Seem To Start As Good
Poor Tick Over Slowly Picking Up
When Warm No Problem
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

SCOOBYDO is offline Reply With Quote Quote 
Old 03-10-2005   #2
Status: DEFCON Grumpy
 
custard's Avatar
Join Date: Nov 2003
Location: Edinburgh
Posts: 30,129
Thanks: 495
Trader Rating: 1
custard has donated!
United Kingdom 
Re: Cold Start

obvious question but when was it last serviced?mainly plugs n ht leads?
custard is offline Reply With Quote Quote 
Old 03-10-2005   #3
Join Date: Nov 2003
Location: Newcastle - upon - Tyne
Posts: 2,587
Thanks: 1
Trader Rating: 0
polecat has donated!
United Kingdom 
Re: Cold Start

If above ok then check temp sensor, you may not be adjusting mix when cold.
polecat is offline Reply With Quote Quote 
Old 06-10-2005   #4
Join Date: Sep 2005
Location: WOLVERHAMPTON
Posts: 6
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Cold Start

New Coil Pack Plugs And Leads Fitted 3 Months Ago
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

SCOOBYDO is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Loss of power at cold start up Bo~Select@ Stilo 24 06-03-2006 23:28
Fiat Tipo Won't Start When Cold marlar Lets Talk FIAT 0 22-03-2005 07:44
(T) Yet another Punto that won't start from cold TerryH59 Punto (Mk2/2b) 1 30-01-2005 12:15
(T) Cold Start spray fixed it . How ? Oilslick Punto (Mk1) 5 02-12-2003 03:05
(T) punto 1.2 difficult/impossible to start from cold alivel Punto (Mk2/2b) 2 16-11-2003 02:47