Register Login
im Axle Specialists
Reply
 
Thread Tools
Old 14-04-2014   #1
Join Date: Dec 2012
Posts: 5
Thanks: 0
Trader Rating: 0
United Kingdom 
strange whees

Hi I have a marea weekend 1800 petrol with a strange problem a loud
whees it sounds like a clutch thrust bearing gone, but when I fitted a battery for test the electrics went mad,and when I fitted my other battery the whees had gone took it for a run and perfect no whees so I concluded it was a sensor problem not a thrust bearing,
but when I stopped and started the whees was back can anyone tell what the problem sensor is. john
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by marea16278; 14-04-2014 at 19:27.
marea16278 is offline Reply With Quote Quote 
Old 14-04-2014   #2
Join Date: Apr 2011
Location: Near the M4
Posts: 19,968
Thanks: 710
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Re: strange whees

Hi,
sounds like an electrical issue.. maybe a poorly alternator..,

could you uncouple the drive pulley / or belt to see if it shuts up..,

spraying some WD40 onto the belt may change it's tone..!!

charlie
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Old 16-04-2014   #3
Join Date: Aug 2007
Location: Sevenoaks Kent
Posts: 994
Thanks: 21
Trader Rating: 0
CFREITAS has donated!
United Kingdom 
Re: strange whees

Would agree with Charlie,

my 1.8 just had a new alternator and runs very quiet were as before it also had a slight whine
__________________

Fiat Bravo HGT 20v
Fiat Bravo HGTT 20vt
Fiat Bravo Trofeo
Fiat Marea HLX 20v
CFREITAS is offline Reply With Quote Quote 
Old 28-04-2014   #4
Join Date: Dec 2012
Posts: 5
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: strange whees

Hi thanks for your suggestion tried wd40 but no joy, its just it whistles when
I change gear as if the engines running on,or accelerating, or a stemming thrust bearing, I still think its electrical the car runs perfect it just annoying IL do a diagnostic for fault code can anyone tell me where the
plug is located on a 99 marea weekend. john
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

marea16278 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Strange strange leak carlsen Punto (Mk2/2b) 10 29-03-2012 23:09
(T) Very strange Help! Banksy11 Cinquecento / Seicento 12 09-07-2010 15:13
Strange ??? GP1416valver Spotted / Was It You? 22 12-01-2009 12:54
(G) Strange? ShaunMck Punto (Mk2/2b) 1 26-11-2008 11:28
(T) whees et pcd etc newcastlepunto Punto (Mk2/2b) 6 09-11-2008 10:36