Register Login
Mr FIAT - Your #1 source for vintage car parts
Reply
 
Thread Tools
Old 07-10-2004   #1
Join Date: Oct 2004
Posts: 1
Thanks: 0
Trader Rating: 0
Unhappy kangarooo problem.

Hello everybody,

I have a 1.6 marea with a problem that has become increasing pain. When first driving from cold all is oky doc. But on restart with the engine warm it becomes a Kangaroo ! extremely bad at low speeds 30mph or when you lift of the gas and when going down hill. Just as if it were running out of petrol.

Have been to the local Fiat dealer here in Germany ...full service all filters full tune no faults found and car was fine by them......super...not.

Is there a sensor failure ? or engine managment problems ?

Tips any body.. Cheers
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

mareamarea is offline Reply With Quote Quote 
Old 07-10-2004   #2
Join Date: Sep 2004
Location: Bournemouth
Posts: 2,748
Thanks: 66
Trader Rating: 3
Dan has donated!
United Kingdom 
Re: kangarooo problem.

Try lifting the clutch up slowly! lol

(sorry said it b4 any1 else m8)
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Dan is offline Reply With Quote Quote 
Old 07-10-2004   #3
Join Date: May 2002
Location: Malaysia.
Posts: 77
Thanks: 0
Trader Rating: 0
Re: kangarooo problem.

Check the coolant temperature sensor & its connector.
__________________
subija
subija is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Solution to Punto 75 mk1 Engine Problem Tziallas Punto (Mk1) 8 10-09-2010 09:17
(T) Tip timing problem? Akeldama Tipo (Classic) 4 01-08-2004 06:54
(G) Mid-throttle injection problem in Lancia Y10 FatNote Panda (Classic) 26 30-07-2004 19:58
Brava lockup problem Kensho Lets Talk FIAT 1 11-11-2003 03:05
(T) Punto 75 SX '98 battery & electronic check problem zokipet Punto (Mk1) 3 22-02-2003 04:37