Register Login
Mr FIAT - Your #1 source for vintage car parts
Reply
 
Thread Tools
Old 22-12-2007   #1
Join Date: Jul 2006
Posts: 28
Thanks: 0
Trader Rating: 0
Error CLI

Hi Guys,

What is Error CLI? It sometimes appear on my display especially when it is cold. Why is it appearing?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

renken is offline Reply With Quote Quote 
Old 22-12-2007   #2
Join Date: Dec 2007
Posts: 5
Thanks: 0
Trader Rating: 0
Re: Error CLI

i think it refers to a problem with the temperature sensor, does it display the temp on the display when the button is pressed? john
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

M4REA is offline Reply With Quote Quote 
Old 25-12-2007   #3
Join Date: Jul 2006
Posts: 28
Thanks: 0
Trader Rating: 0
Re: Error CLI

The temperature is not display. It only shows whenever the temperature is low.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

renken is offline Reply With Quote Quote 
Old 25-12-2007   #4
Join Date: Jan 2006
Location: Silkeborg
Posts: 140
Thanks: 3
Trader Rating: 0
Denmark 
Re: Error CLI

Make the following setup:

Temp knob on High.
Distribution knob on MAX DEF.
Ventilation knob on 0.

Turn the key from STOP to MAR

Within 10 sec turn the ventilation knob knob in the following sequence:
"0" - "AUTO" - "0" - "AUTO" - "0"

Let me know the error code that is generated in the mileometer display.
Michael
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Migaard is offline Reply With Quote Quote 
Old 27-12-2007   #5
Join Date: Mar 2005
Posts: 1,839
Thanks: 103
Trader Rating: 1
JoskeJTD has donated!
United Kingdom 
Re: Error CLI

Quote Originally Posted by renken View Post
Hi Guys,

What is Error CLI? It sometimes appear on my display especially when it is cold. Why is it appearing?
The temp sensor in the door mirror needs replacing. Its in the drivers side mirror if you have a UK car.
__________________

Last edited by JoskeJTD; 27-12-2007 at 21:50.
JoskeJTD is offline Reply With Quote Quote 
Old 29-12-2007   #6
Join Date: Jan 2006
Location: Silkeborg
Posts: 140
Thanks: 3
Trader Rating: 0
Denmark 
Re: Error CLI

Quote Quote:
The temp sensor in the door mirror needs replacing
If the "Error Cli" isn't written permantly in the display try to push
the "temp" button, if "Error Cli" now is displayed constantly until key is turned to "stop", it's the outdoor sensor that fails.
If not, it's more likely another fail that you can dertermine by running the
automatic diagnosis as explained earlier, i have attached a list of possible error codes.

(When the same fail causes the "Error Cli" to be displayed appears 5 times, "Error Cli" will be written permantly in the display and is not reset by turning the key to "stop".)

I hope this will be at any help

Michael
Attached Thumbnails
Click image for larger version

Name:	ErrorCliFails.JPG
Views:	5016
Size:	73.9 KB
ID:	35951  
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Migaard is offline Reply With Quote Quote 
Old 05-01-2009   #7
Join Date: Jan 2009
Posts: 2
Thanks: 0
Trader Rating: 0
Re: Error CLI

I also have the problem with error cli. When I push the button to show the tempreture, it works fine. I tried to run the diagnostics as explained earlier and I get the error code 00. I can't find this code in the previous post so I'm wondering what could it be?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

stryder is offline Reply With Quote Quote 
Old 05-01-2009   #8
Join Date: Mar 2005
Posts: 1,839
Thanks: 103
Trader Rating: 1
JoskeJTD has donated!
United Kingdom 
Re: Error CLI

Quote Originally Posted by stryder View Post
I also have the problem with error cli. When I push the button to show the tempreture, it works fine. I tried to run the diagnostics as explained earlier and I get the error code 00. I can't find this code in the previous post so I'm wondering what could it be?
Error Code 00 means that there is no fault. Why do a test if its working?
__________________
JoskeJTD is offline Reply With Quote Quote 
Old 05-01-2009   #9
Join Date: Jan 2009
Posts: 2
Thanks: 0
Trader Rating: 0
Re: Error CLI

@JoskeJTD thank you for the very quick answer!
I did the test, because sometimes the "Error cli" message appears on the display (it is not permanent). I noticed that then I don't have heating, cold air starts to blow. I wanted to find out what is the problem, but now since you say that it means that there isn't any fault, I'm puzzled. Why do I get that message then??
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

stryder is offline Reply With Quote Quote 
Old 07-01-2009   #10
Join Date: Mar 2005
Posts: 1,839
Thanks: 103
Trader Rating: 1
JoskeJTD has donated!
United Kingdom 
Re: Error CLI

Usually the wiring or sensor in the door mirror
__________________
JoskeJTD is offline Reply With Quote Quote 
Old 19-05-2009   #11
Join Date: May 2009
Posts: 1
Thanks: 0
Trader Rating: 0
Malta 
Re: Error CLI

Hi All...

I have a Marea Weekend 1.9 diesel TD100 and have got the same "error cli" in the car. have tried the sequence and the error code 34 comes up.

Would you please explain into further detail since I cannot fully understand what it might be from the error code description.

Regards,

Karl.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

ferro is offline Reply With Quote Quote 
Old 19-05-2009   #12
Join Date: Mar 2005
Posts: 1,839
Thanks: 103
Trader Rating: 1
JoskeJTD has donated!
United Kingdom 
Re: Error CLI

Quote Originally Posted by ferro View Post
Hi All...

I have a Marea Weekend 1.9 diesel TD100 and have got the same "error cli" in the car. have tried the sequence and the error code 34 comes up.

Would you please explain into further detail since I cannot fully understand what it might be from the error code description.

Regards,

Karl.
Check the wiring to you drivers door mirror (UK) and make sure its all connected properly. Error 34 is the external temp sensor, could be faulty, mirror has been replaced with a mirror with no sensor and or a damaged/broken wire connection.
__________________
JoskeJTD is offline Reply With Quote Quote 
Old 02-09-2009   #13
Join Date: Sep 2009
Posts: 1
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Error CLI

This was very useful information, thanks.
I have found that the wires for the temp sensor on my W reg Bravo 1.8 HLX have been snipped, presumably because the idiot that replaced it got one without a mounting place for the sensor.

It seems mad to replace the whole mirror when all that is required is a thermistor?...??

My air conditioning does not engage at all (on other cars, you can hear a selanoid click and the engine begins to labour a bit) - does the aircon use this sensor to decide if it should allow aircon to work? like do I NEED to replace it to get the aircon working?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

WCATFN is offline Reply With Quote Quote 
Old 02-09-2009   #14
Join Date: Mar 2005
Posts: 1,839
Thanks: 103
Trader Rating: 1
JoskeJTD has donated!
United Kingdom 
Re: Error CLI

Yes it does.
__________________
JoskeJTD is offline Reply With Quote Quote 
Old 04-12-2011   #15
Join Date: Dec 2011
Posts: 1
Thanks: 0
Trader Rating: 0
Sweden 
Re: Error CLI

I got the same problem, getting error code 34.
the temp stared to show -40 at first, but now it just says cli error.
could it just be a blown fuse? in that case where can i find it.

my car is a fiat marea weekend 1.6 elx 2001
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

snarkof is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump